1. #1

    Another connection issue thread... sorry

    OK, I've tried to figure this out on my own but am at a loss...
    FG has been working fine for me for years, and in fact was working fine two weeks ago. Last night when attempting to host a game, the players couldn't connect and I am getting a connection test failure. No new hardware or software. I connect to a Google Wifi network connected to a cable modem. All port-forwarding is still in place, and my network is still set to private. IP address has not changed.

    What should my next step be? Thanks.

    - E
    Last edited by eviorr; September 10th, 2019 at 05:11.

  2. #2
    Zacchaeus's Avatar
    Join Date
    Dec 2014
    When things work and then don't there are three things to check. The first is that your network is still set to private (done); the second is make sure that your internal IP address hasn't change and thus negating your port forward rule; and third refresh all of your antivirus rules (that is delete all of them and make new ones - especially if you use Windows Defender or some other ones).

    Oh, and sometimes just rebooting your router is all that it takes.
    If there is something that you would like to see in Fantasy Grounds that isn't currently part of the software or if there is something you think would improve a ruleset then add your idea to the wish list http://fg2app.idea.informer.com/

  3. #3
    Huh, apparently going into the cable modem settings (not the Google Wifi settings), and switching on DMZ+ mode fixed the issue. I'm not sure I understand why, as Fantasy Grounds was already added to the list of allowed apps. But I'm not a computers person, really, just a dabbler.

  4. #4
    Be careful, putting yourself in DMZ+ mode is asking for trouble, especially since you're broadcasting your external IP right here on the public internet. It is worth trying to figure out why you were having trouble. At the very least, put it back out of DMZ+ mode when you're not running a game.

    It's very strange that the timeout was happening outside of your network. That last address it times out at seems to be an AT&T block, still, so you might want to try again to see if it was just a transient issue that night. If it still fails, talk to AT&T.

  5. #5
    Trenloe's Avatar
    Join Date
    May 2011
    Denver, Colorado, USA (for a bit)
    Quote Originally Posted by slitherrr View Post
    It's very strange that the timeout was happening outside of your network.
    It's not uncommon for Public Internet devices to the set to not respond to pings. I get the same result when I tracery to - so it looks like the last hop doesn't respond to pings. The fact that the tracert continues to the next step and gets a response from shows that it's not actually an issue - the device that doesn't respond to pings still routes data packets to/from the destination.

    FG Con 15 Fantasy Grounds Online RPG Convention - Nov. 8-10, 2019
    Register at www.fg-con.com for all the latest info.

    Private Messages: My inbox is forever filling up with PMs. Please don't send me PMs unless they are actually private/personal messages. General FG questions should be asked in the forums - don't be afraid, the FG community don't bite and you're giving everyone the chance to respond and learn!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Log in

Log in