1. #1

    Exported module doesn't show up unless unzipped

    I exported a module, then manually edited the client.xml to add some reference data. While I have that module unzipped to a folder, it shows up for selection in the library normally and all of the contents and reference data are available as expected within the campaign. If I zip the folder and rename it back to a .mod file, however, it is no longer available for selection.

    If I unzip it to a folder again, it functions as expected, so it doesn't seem like it could be corrupted, but can anyone offer an explanation for why it only works when I have it unzipped to a folder? (I'm using 7zip, if that could be an issue...)

  2. #2
    Trenloe's Avatar
    Join Date
    May 2011
    Location
    Denver, Colorado, USA (for a bit)
    Posts
    23,662
    Sounds like one of two things:
    1) You're not using ZIP compression.
    2) You're zipping up from outside of the module directory - ZIP from within the module directory so that the data files are at the root of the ZIP file.

    FG Con 15 Fantasy Grounds Online RPG Convention - Nov. 8-10, 2019
    Register at www.fg-con.com for all the latest info.

    Private Messages: My inbox is forever filling up with PMs. Please don't send me PMs unless they are actually private/personal messages. General FG questions should be asked in the forums - don't be afraid, the FG community don't bite and you're giving everyone the chance to respond and learn!

  3. #3

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Log in

Log in