1. #1

    Odd connection issue/question

    I have a Verizon Fios Quantum router, which gives me 3 different WiFi connection options - 2.4G, 5G, and a guest access.

    When I am connected to either the 2.4G or 5G, I get a successful connection test in FG. But as soon as I connect to the guest account, I get a failed connection test. The Guest WiFi is listed as Private same as the other two.

    I recently hosted a local game at my house, and the plan was to have my guests connect to the Guest WiFi, and my computer remain on the 5G WiFi, but I think that we all need to be on the same WiFi instance, correct? So I swtiched to the Guest WiFi but we couldn't get anyone to connect, since I couldn't get a connection test to pass. SO we eventually had everyone switch to the 5G and it all worked.

    Any ideas why the two non-guest accounts work fine but the guest doesn't?
    And was my assumption we all need to be on the same WiFi instance accurate?

    Thanks,
    Don

  2. #2

    Join Date
    Jun 2013
    Location
    Isanti, MN
    Posts
    2,813
    More than likely your router isolates the guest access network from the rest of your private network, and probably does not respect port forwarding for that network, either. If *all* of your players are going to be in your home, then all of them being on the guest network should work (you don't need a "success" in that case). Just give all the players your IP address on the guest network. There may also be a router setting that prevents wifi clients from talking to each other, you'll need to turn this off.

  3. #3
    LordEntrails's Avatar
    Join Date
    May 2015
    Location
    GMT -7
    Posts
    8,205
    Blog Entries
    9
    No you do not all need to be on the same wifi.

    The Guest access point probably has enabled "isolation" which means the router prevents each computer on the guest access to talk to anyone else on the guest network. You might be able to disable that, but you shouldn't need to.

    You should be able to be on your regular 2.4 or 5 GHz connection and have your guests on the Guest network, they will have to use your external IP or Alias, and not your internal IP since they will actually have to travel out and then back in.

    Current Projects: Ultimate Undermountain (NYDUM)
    Community Contributions: Gemstones, 5E Quick Ref Decal, Adventure Module Creation, Dungeon Trinkets
    DMsGuild Content: Balance Disturbed (Adventure), Dungeon Room Descriptions
    FG Product Reviews: Virtual Scribe Reviews

  4. #4
    OK, I'll try that next time.

  5. #5
    damned's Avatar
    Join Date
    Mar 2011
    Location
    Australia
    Posts
    18,929
    Blog Entries
    1
    Wireless Isolation tends to stop any wireless connected device talking to any other wireless connected device.
    Guest networks are often configured to give you access to the Internet and nothing else.

    Routers also tend to not like routing traffic from inside the network out and then back into the same network - they tend to see the traffic as spoofing and drop it.

    Wireless is also a contended medium. All connected devices compete for access on the network. Not an issue for web browsing when there is lots of small transactions.
    FG has one device sending lots of larger streams of data (mostly at initial connection) and many devices mostly receiving streams of data.

    Your best bet here is to:

    Connect the GM computer to the LAN.
    Set a temp password on either the 2.4Ghz or 5Ghz network and give that to your players.
    Have them all connect to your LAN IP Address (set to Private).

    MoreCore - Generic Ruleset
    --- Projects ---
    Extensions | Tutorials | MoreCore | MoreCore Themes | Call of Cthulhu | Maelstrom | FG Con

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Log in

Log in