1. #1

    How do I enter complete full screen mode?

    Hey, there! New guy here.
    I just today bought a license, and the Essentials Bundle while they were on sale, and i'm excited to dive into this program, but for whatever reason I can't seem to figure out how to make Fantasy Grounds enter a full screen mode. I'd like for it to take up the entire display, but my Windows taskbar is always present at the bottom. I must be missing something obvious, I'm sure.
    Last edited by Wudenbachs; July 9th, 2019 at 04:17.

  2. #2
    LordEntrails's Avatar
    Join Date
    May 2015
    Location
    GMT -7
    Posts
    7,589
    Blog Entries
    9
    Welcome

    Check your taskbar properties, turn off "Always on top"

    If that doesn't do it, let us know.

    Current Projects: Ultimate Undermountain (NYDUM)
    Community Contributions: Gemstones, 5E Quick Ref Decal, Adventure Module Creation, Dungeon Trinkets
    DMsGuild Content: Balance Disturbed (Adventure), Dungeon Room Descriptions
    FG Product Reviews: Virtual Scribe Reviews

  3. #3
    Thanks for the speedy response, dude!
    What's curious is that it was already completely full screen before, but the dice where laggy a bit. I restarted the compy, and now the dice flow very smoothly, but maximizing the window doesn't enter full screen anymore.
    Also, I'm using the demo Windows 10, because I'm cheep like the budgie, so I can't mess with the taskbar properties, unfortunately.

    But, seeing as how it was full screen before, I imagine there's a way to get it back! Or, at least I hope there is, anyway.
    Any other suggestions? No Full screen vs windowed mode function?
    Last edited by Wudenbachs; July 9th, 2019 at 04:35.

  4. #4

  5. #5
    So, an officer on the official Discord server confirmed that they use FG in a full screen mode, and they don't hide their taskbar, although they also admitted they don't know how they managed it.
    So, there must be a way to make it so.

    EDIT: Turns out he did have his taskbar settings adjusted to hide, but thought that he didn't.
    Last edited by Wudenbachs; July 9th, 2019 at 08:29.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Log in

Log in