Page 2 of 2 First 12
  1. #11
    Quote Originally Posted by Zacchaeus View Post
    If it worked before and doesn't now what has changed? If nothing at your end then it is possible that your ISP is now sharing IP addresses. Can you post a screenshot of a tracert 8.8.8.8
    I did try that and only have the one hop I believe. Is it safe to share that publicly here? Nothing has changed for me. I've had it like 4 weeks and it's been buggy since I got it. ATM if I switch port forwrading off it'll work for a while. hour or so. then fail. Port forwrading on again. works again briefly. Xydonus above is having similar but worse though he did upgrade his speed lately. Even so he's tried everything! And I mean that lol

  2. #12
    LordEntrails's Avatar
    Join Date
    May 2015
    Location
    GMT -7
    Posts
    7,457
    Blog Entries
    9
    Not to sound... dismissive (?) but saying you have tried "lots" and "everything" really doesn't help us help you. Because we've heard those some things many times before from others and yet a vast majority of times, someone who has tried "lots/everything" forgot or didn't know to try something

    Have you gone through this post and can you post the detailed answers to the 7 questions? If you are worried about your tracert being posted, you can delete the image after someone has reviewed it. https://www.fantasygrounds.com/forum...ions-Explained

    And, even if you think you have done a step, please undo it and then redo it. And reboot your computer, modem, and router.

    Current Projects: Ultimate Undermountain (NYDUM)
    Community Contributions: Gemstones, 5E Quick Ref Decal, Adventure Module Creation, Dungeon Trinkets
    DMsGuild Content: Balance Disturbed (Adventure), Dungeon Room Descriptions
    FG Product Reviews: Virtual Scribe Reviews

  3. #13
    Zacchaeus's Avatar
    Join Date
    Dec 2014
    Location
    Scotland
    Posts
    10,612
    If it works for a while and then cuts out then I'd guess that something on your router such as parental control or flood protection is kicking in. It could also be that your ISP is indeed sharing IP addresses or your router is switching your computer's IP address every so often.

    If PF works then it isn't your rule nor is it your internet set to public; it could still be your antivirus.

    You are the second person recently that I've talked to, who has a tracert with only 1 hop and I've never seen that before so I can't explain that and the tracert tells me nothing very much. In the other case the problem was McAfee AV.
    If there is something that you would like to see in Fantasy Grounds that isn't currently part of the software or if there is something you think would improve a ruleset then add your idea to the wish list http://fg2app.idea.informer.com/

  4. #14
    Quote Originally Posted by Organoid View Post
    found the issue and thankas for the help... i didnt know i had to relogg in when redoing the cd key
    My pleasure.
    David Middleton
    SmiteWorks USA, LLC

    Links:
    Fantasy Grounds: http://www.fantasygrounds.com
    Fantasy Grounds Forums: http://www.fantasygrounds.com/community/
    Facebook Page: https://www.facebook.com/fantasygrounds
    Google Plus: https://plus.google.com/+Fantasygrounds/posts
    Twitter: www.twitter.com/fantasygrounds2
    Fantasy Grounds Wishlist: FG Wish List - http://fg2app.idea.informer.com/

  5. #15

    Join Date
    Apr 2008
    Location
    Virginia Beach
    Posts
    2,868
    A new 8th step in the list?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Log in

Log in