Page 2 of 2 First 12
  1. #11
    mattekure's Avatar
    Join Date
    Feb 2018
    Location
    Virginia, USA
    Posts
    578
    Quote Originally Posted by Asterionaisien View Post
    Hello, I've tried your extension, and i admit it's a really cool one
    Howewer, at the moment it seems to work (for me, at least) only with D&D 5th ed, but not with other rulesets.
    I've specifically tried the extension with morecore 1.52 and D&D classic. Maybe am I doing something wrong?
    Tyvm in advance!
    Thanks, I'll take a look and see if I can figure out whats going on. I think the 2E one is just a simple tweak to the available rulesets. but I need to figure out how morecore does language fonts.

  2. #12
    mattekure's Avatar
    Join Date
    Feb 2018
    Location
    Virginia, USA
    Posts
    578
    I just updated the OP with a new version that adds 2E, SFRPG, and PFRPG2 to the list of compatible rulesets. I removed MoreCore until I figure it out.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Log in

Log in