Page 3 of 3 First 123
  1. #21
    Quote Originally Posted by Trenloe View Post
    Thanks for posting.

    Yeah, that's got corrupted:



    Are you using a password with that campaign? If so, does it have any non standard characters in it?

    Copy over the attached campaign.xml file and see if your campaign loads OK. Keep a copy of this handy, and if you get the error in future, don't manually edit any of the XML files, just copy this file back over.


    Are you just modifying data within FG or are you editing the XML directly?
    Hey

    Thanks and there is no password for the campaign

  2. #22
    Quote Originally Posted by Trenloe View Post
    Thanks for posting.

    Yeah, that's got corrupted:



    Are you using a password with that campaign? If so, does it have any non standard characters in it?

    Copy over the attached campaign.xml file and see if your campaign loads OK. Keep a copy of this handy, and if you get the error in future, don't manually edit any of the XML files, just copy this file back over.


    Are you just modifying data within FG or are you editing the XML directly?
    Hey


    When i put the one in that you did for me i get the same error appearing

    Mike

  3. #23
    Trenloe's Avatar
    Join Date
    May 2011
    Location
    Denver, Colorado, USA (for a bit)
    Posts
    23,138
    Quote Originally Posted by Mike May**** View Post
    Hey


    When i put the one in that you did for me i get the same error appearing

    Mike
    Close FG down completely, don't copy files when FG is open, then copy the campaign.xml file I attached above into the campaign directory of the campaign you're going to run - overwrite the file that's already there. Once it's copied over, open it in a text editor and make sure it looks like this:

    Code:
    <?xml version="1.0" encoding="iso-8859-1"?>
    <root version="3.3">
    	<password></password>
    	<ruleset>5E</ruleset>
    	<username>mike</username>
    </root>
    If it does look like the above, then close the text editor and start up FG and attempt to load the campaign. If you get the error again, open the file in a text editor - is it the same as the text above, or has it changed?


    FG Product Development status: Pathfinder Playtest Ruleset and add-ons: In development. Pathfinder Bestiary, Pathfinder Bestiary 2, Pathfinder Bestiary 3 (in store).

    Private Messages: My inbox is forever filling up with PMs. Please don't send me PMs unless they are actually private/personal messages. General FG questions should be asked in the forums - don't be afraid, the FG community don't bite and you're giving everyone the chance to respond and learn!

  4. #24
    Quote Originally Posted by Trenloe View Post
    Close FG down completely, don't copy files when FG is open, then copy the campaign.xml file I attached above into the campaign directory of the campaign you're going to run - overwrite the file that's already there. Once it's copied over, open it in a text editor and make sure it looks like this:

    Code:
    <?xml version="1.0" encoding="iso-8859-1"?>
    <root version="3.3">
    	<password></password>
    	<ruleset>5E</ruleset>
    	<username>mike</username>
    </root>
    If it does look like the above, then close the text editor and start up FG and attempt to load the campaign. If you get the error again, open the file in a text editor - is it the same as the text above, or has it changed?
    thank you for your time

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Log in

Log in