1. #1

    Error message when player connects

    Hi guys

    I GM a game and had the following error come up a couple of weeks ago. Since then, both the GM (that's me!) and the player have done an FG update (last week). When we ran the game last Friday night the error came up again. Note, it only happens for one player's log-in. All the other players are fine.

    Does anyone know what might be causing this? Didn't appear to impact the game... just don't like random error messages

    Thanks in anticipation
    Attached Images Attached Images
    You are not outnumbered! You are just in a target rich environment!

  2. #2
    Trenloe's Avatar
    Join Date
    May 2011
    Location
    Denver, Colorado, USA (for a bit)
    Posts
    23,575
    Whoever has v3.3.8 is running in "test" mode, not "live". Unless they are specifically testing something they know is in test, it’s not recommend to run in test mode. They can change to "live" in he settings window, the run an update to change to v3.3.7.

    FG Con 15 Fantasy Grounds Online RPG Convention - Nov. 8-10, 2019
    Register at www.fg-con.com for all the latest info.

    Private Messages: My inbox is forever filling up with PMs. Please don't send me PMs unless they are actually private/personal messages. General FG questions should be asked in the forums - don't be afraid, the FG community don't bite and you're giving everyone the chance to respond and learn!

  3. #3
    Sorted... tx!
    You are not outnumbered! You are just in a target rich environment!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Log in

Log in