Page 2 of 2 First 12
  1. #11
    Zacchaeus's Avatar
    Join Date
    Dec 2014
    Location
    Scotland
    Posts
    10,036
    So in the past you had to set port forwarding? Because all you should have needed to do was change the computer that the rule was pointing to. If you didn’t need to port forward before then assuming nothing has changed you shouldn’t have to now. It may be all you needed to do was reboot your router. If FG cnnected fine before then either the network has been set to public, your anti virus has had some change of heart or your computer’s IP address has changed and your Port Forwarding rule needs updated.

    If you didn’t need to port forward before I wouldn’t mess with that now.
    If there is something that you would like to see in Fantasy Grounds that isn't currently part of the software or if there is something you think would improve a ruleset then add your idea to the wish list http://fg2app.idea.informer.com/

  2. #12
    I did have it pit forwarded before also.i have now u I stalled all antivirus software so it isnt that. My network is still on private. Just confirmed

  3. #13
    LordEntrails's Avatar
    Join Date
    May 2015
    Location
    GMT -7
    Posts
    6,848
    Blog Entries
    9
    Verify your internal IPv4 address. You rule has is set to 10.0.0.60 but I don't think your ping showed the same did it? I believe the command is netstat

    Current Projects: Ultimate Undermountain (NYDUM)
    Community Contributions: Gemstones, 5E Quick Ref Decal, Adventure Module Creation, Dungeon Trinkets
    DMsGuild Content: Balance Disturbed (Adventure), Dungeon Room Descriptions
    FG Product Reviews: Virtual Scribe Reviews

  4. #14
    Within fantasy grounds it says 10.0.0.60. Netstat says the same

  5. #15
    LordEntrails's Avatar
    Join Date
    May 2015
    Location
    GMT -7
    Posts
    6,848
    Blog Entries
    9
    Sounds like you have done everything right...
    Sometimes people have reported that they have to do a few things, if you haven't, try these and test after each one:
    - reboot your router
    - delete your port forwarding rule and recreate it
    - delete any firewall and/or anti-virus exceptions and recreate them

    There are a couple of network gurus who can give better info than me and may even be able to walk through things one at a time with you. Hopefully one will stop by soon and point out what we are missing.

    Current Projects: Ultimate Undermountain (NYDUM)
    Community Contributions: Gemstones, 5E Quick Ref Decal, Adventure Module Creation, Dungeon Trinkets
    DMsGuild Content: Balance Disturbed (Adventure), Dungeon Room Descriptions
    FG Product Reviews: Virtual Scribe Reviews

  6. #16
    Fixed

    Not really sure what the underlying issue was but i did what you said. Deleted the port forwarding rule. Unplugged my Router, and turned off my firewall for private networks connections. Seems to work fine now, thank you all for the help so much

  7. #17
    LordEntrails's Avatar
    Join Date
    May 2015
    Location
    GMT -7
    Posts
    6,848
    Blog Entries
    9
    Quote Originally Posted by Elfazar View Post
    Fixed

    Not really sure what the underlying issue was but i did what you said. Deleted the port forwarding rule. Unplugged my Router, and turned off my firewall for private networks connections. Seems to work fine now, thank you all for the help so much
    Yeah! Glad it worked, I felt bad you were struggling with it so much.

    Current Projects: Ultimate Undermountain (NYDUM)
    Community Contributions: Gemstones, 5E Quick Ref Decal, Adventure Module Creation, Dungeon Trinkets
    DMsGuild Content: Balance Disturbed (Adventure), Dungeon Room Descriptions
    FG Product Reviews: Virtual Scribe Reviews

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Log in

Log in