Page 76 of 76 First ... 2666747576
  1. #751
    Quote Originally Posted by Trenloe View Post
    Your FG app data directory folders should look very similar to the image in post #1 - the key ones being extensions and tokens. If it doesn’t look that that for you then please post a screenshot of your setup.
    My folders look like that. It's the files downloaded that don't

  2. #752
    Quote Originally Posted by michaelzep View Post
    My folders look like that. It's the files downloaded that don't
    It looks really close. Are you having a problem?

    FG CE Classic Install.jpg

  3. #753
    Hiya.. I am getting this error all the time since the last FG update?

    Script Error: [string "scripts/manager_versionchk.lua"]:25: VERSION :3.3.9 is not supported for 5e Combat Enhancer 1.5.7, it is only supported for 3.3.8 use at your own risk!
    Ruleset Warning: chat: Could not find icon (icon)

    EDIT: My bad I was a version behind... Seems okay now....updated from V1.5.7 to V1.5.8
    Last edited by Martin153; November 15th, 2019 at 11:04. Reason: I was using outdated version
    Ultimate License Holder
    Current Games - Savage Worlds, 5e, Traveller, RMC (MERP)
    Lover of old school RPG: Traveller, MERP, RMC, Cthuthu

  4. #754
    hi iam on 3.3.9
    getting script errors
    Script Error: [string "scripts/manager_token2.lua"]:632: attempt to call field 'setupToken' (a nil value)
    have installed all your extensions from github

Thread Information

Users Browsing this Thread

There are currently 2 users browsing this thread. (0 members and 2 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Log in

Log in