5E Character Create Playlist
Page 64 of 68 First ... 14546263646566 ... Last
  1. #631
    Hello

    I have been playing as a player and had no issues. Since I started to dm a campaign, I can't pass connection test. For a short time (2 days), I passed the test but I failed again later. Hamachi was a solution, but it breaks the settings of another player who is also a gm in fg. Another player with the hamachi has constant connection and disconnection problems. It would be great if I could do it without hamachi

    1. Your LAN IP Address
    192.168.1.20
    2. The first two sets (octects) of your WAN IP as displayed by Fantasy Grounds and as displayed by your Router
    217.131.80.91 (fg)
    for modem, I took screenshot
    3. Whether you are using Wired or Wireless (and not both)
    wireless
    4. Confirmation that you have set your Adapter in Network and Sharing Centre to Private
    private
    5. Confirmation of what AV you are running and whether you have set any exceptions
    windows AV
    6. Post the results of the tracert 8.8.8.8 command (if you have security concerns you can remove this bit once its been responded to)
    jpg shared
    7. Confirmation as to what you have setup in your Router if changes have been made
    8. Confirmation you do or do not have any Virtualisation NICs
    hamachi installed and revmoed

    2020-08-06 (1).png
    2020-08-06 (2).png2020-08-06 (2).png
    2020-08-06 (3).png
    2020-08-06 (6).png
    2020-08-06 (7).png

  2. #632

  3. #633

  4. #634
    damned's Avatar
    Join Date
    Mar 2011
    Location
    Australia
    Posts
    22,117
    Blog Entries
    1
    Welcome Emre

    Im sorry but without your ISPs help you cannot configure port forwarding on your setup.
    You can try calling them and saying "You have a new home security system and you need an IPv4 port forward to manage the system"
    They may help if they are able to for that use case

    Otherwise you might try teh ZeroTier option
    It is very similar to Hamachi but maybe it will have less impact on your other friend?

    MoreCore - Generic Ruleset
    --- Projects ---
    Extensions | Tutorials | MoreCore | MoreCore Themes | Call of Cthulhu | Maelstrom | FG Con

  5. #635
    So, after using several different modem and router configs with FG with sucesss port forwarding, I am stumped with my latest replacement modem and router from Spectrum cable. But here's the kicker- the connection test on my gm side turns green and says success - but my players cannot connect - is that a port forwarding issue or something else?

    Play Adventurers League games on Fantasy Grounds Here!

  6. #636
    damned's Avatar
    Join Date
    Mar 2011
    Location
    Australia
    Posts
    22,117
    Blog Entries
    1
    Alias hasnt refreshed?
    Are you using a VPN of some sort?

  7. #637
    just assigned a new alias. No VPN.

    Play Adventurers League games on Fantasy Grounds Here!

  8. #638
    Quote Originally Posted by Talen View Post
    just assigned a new alias. No VPN.
    UPDATE: ISSUE RESOLVED (see next post)

    More Info:

    1. LAN IP Address XXXXXX
    2. First 2 WAN octects 98.5
    3. Wireless
    4. Set to Private
    5. AV- Malwarebytes
    6. Tracer results posted below
    7. Issues started when using Spectrum modem (EN2551) and router (RAC2V2S)
    8. I dont believe I am using a virtualization NIC - but uncertain as I do not know what that is...and nothing changed between old router that worked and this new config.
    Last edited by Talen; August 14th, 2020 at 14:50.

    Play Adventurers League games on Fantasy Grounds Here!

  9. #639
    Trenloe set me straight in less than a minute. He informed me a few routers won't allow you to go out to the Internet and back in. So I used the internal IP address to connect from within my network and outside players can still connect with the alias - which is why the connection test worked.

    Thanks Trenloe!

    Play Adventurers League games on Fantasy Grounds Here!

  10. #640
    damned's Avatar
    Join Date
    Mar 2011
    Location
    Australia
    Posts
    22,117
    Blog Entries
    1
    Quote Originally Posted by Talen View Post
    So, after using several different modem and router configs with FG with sucesss port forwarding, I am stumped with my latest replacement modem and router from Spectrum cable. But here's the kicker- the connection test on my gm side turns green and says success - but my players cannot connect - is that a port forwarding issue or something else?
    Quote Originally Posted by Talen View Post
    Trenloe set me straight in less than a minute. He informed me a few routers won't allow you to go out to the Internet and back in. So I used the internal IP address to connect from within my network and outside players can still connect with the alias - which is why the connection test worked.

    Thanks Trenloe!
    But you said but my players cannot connect...?

    MoreCore - Generic Ruleset
    --- Projects ---
    Extensions | Tutorials | MoreCore | MoreCore Themes | Call of Cthulhu | Maelstrom | FG Con

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Fantasy Grounds Fridays Pre

Log in

Log in