SWADE Playlist
Page 68 of 68 First ... 1858666768
  1. #671
    no it has not. I just checked. doing reinstall now to see if it worked

    edit - nope still not working

    edit#2 - reset router all good now!
    Last edited by Dragontail; September 10th, 2020 at 01:35.

  2. #672
    I have both FGC (standard) and FGU (full). I get a successful connection test with FGC, but people can not connect to campaign on FGU.

    1. LAN IP: 10.0.1.132
    2. WAN IP: 47.134.39.129
    3. Wireless
    4. Private
    5. AV: Windows / both FG public and private allowed through the firewall
    6. tracert 8.8.8.8 result
    Tracing route to dns.google [8.8.8.8]
    over a maximum of 30 hops:

    1 5 ms 5 ms 5 ms 10.0.1.1
    2 15 ms 17 ms 20 ms 047-134-032-001.res.spectrum.com [47.134.32.1]
    3 16 ms 18 ms 17 ms 096-034-094-080.biz.spectrum.com [96.34.94.80]
    4 15 ms 15 ms 13 ms dtr02sfflva-bue-21.sffl.va.charter.com [96.34.93.71]
    5 23 ms 22 ms 33 ms dtr01spbgsc-tge-0-7-0-2.spbg.sc.charter.com [96.34.93.104]
    6 40 ms 39 ms 34 ms 096-034-095-068.biz.spectrum.com [96.34.95.68]
    7 41 ms 37 ms 46 ms bbr01spbgsc-bue-4.spbg.sc.charter.com [96.34.2.50]
    8 37 ms 39 ms 38 ms bbr02slidla-tge-0-1-0-4.slid.la.charter.com [96.34.0.133]
    9 41 ms 50 ms 39 ms bbr02atlnga-tge-0-2-0-0.atln.ga.charter.com [96.34.3.111]
    10 43 ms 40 ms 43 ms 74.125.51.142
    11 43 ms 70 ms 40 ms 108.170.225.168
    12 39 ms 85 ms 39 ms 108.170.225.125
    13 42 ms 39 ms 38 ms dns.google [8.8.8.8]

    Trace complete.

    7. Port forwarded port 1802
    8. Do not have any Virtualisation NICs

    Thank you for any assistance you can provide.

  3. #673
    LordEntrails's Avatar
    Join Date
    May 2015
    Location
    -7 UTC
    Posts
    12,463
    Blog Entries
    9
    Quote Originally Posted by RoyOII View Post
    I have both FGC (standard) and FGU (full). I get a successful connection test with FGC, but people can not connect to campaign on FGU.
    FGC uses port 1802 TCP
    FGU in LAN mode uses port 1802 UDP.

    Update your port forwarding protocol to Both.

  4. #674

  5. #675
    LordEntrails's Avatar
    Join Date
    May 2015
    Location
    -7 UTC
    Posts
    12,463
    Blog Entries
    9
    Quote Originally Posted by RoyOII View Post
    That worked, thank you.
    Thanks for letting us know it worked. Happy gaming!

  6. #676
    1. 192.168.55.106
    2. 91.206
    3. Wireless
    4. network is private
    5. windows firewall, with exceptions for port 1802 and for hamachi
    6. 1 1 ms 1 ms 1 ms 192.168.55.1
    2 2 ms 2 ms 2 ms 185-233-24-16.fiberlink.pl [185.233.24.16]
    3 3 ms 3 ms 3 ms 185-233-24-1.fiberlink.pl [185.233.24.1]
    4 7 ms 9 ms 7 ms google.ip4.epix.net.pl [89.46.144.185]
    5 12 ms 9 ms 9 ms 108.170.250.193
    6 8 ms 8 ms 9 ms 172.253.68.29
    7 8 ms 8 ms 8 ms dns.google [8.8.8.8]
    7. router has port forwarding on port 1802 via my LAN ip
    8. no virtualization


    The past:
    I've been running a game via FG classic for over two years now; at first I tried to set up port forwarding, but finally settled on using hamachi for my 5 players, which worked great throughout that time.

    The present:
    My ISP offered me a better connection lately, and to set it up they had to swap my router for a new device and create a new internet network. The stats above reflect the network state as of writing this post. Since then hamachi seems to be working, but the connection to FG is... weird.
    Hamachi:
    - one of my players can connect without issue (win 10),
    - two of my players get a long "connecting..." ending with a "Network Warning: Host connection (downloading) closed" error. (win 10 enterprise, win 10); However, I can see in the chatlog that: 'player' connected, 'player' connection lost. Waiting for reconnect, 'player' disconnected.
    - one could connect yesterday, but is in the error camp today (win 10 education; some changes have been made to the firewall)
    - one is untested as of yet.

    Port forwarding + alias:
    - all four tested players get a "Could not connect to the host. Check your network settings and verify the host address." when connecting via alias.

    My bet is that those not connecting need to change something on their side - is that correct? Could something else be the problem?

    Nuclear option:
    If I get FG Unity now, will that 'just work'(tm)?

  7. #677

  8. #678
    Quote Originally Posted by Nylanfs View Post
    No, it's a very local european provider.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
DMsGuild Classic

Log in

Log in