1. #1

    Port Forwarding yet again

    Hey folks,

    sorry to be the hundreds guy to come here with this problem, but I am at a point where I believe, that I might be in the 1% where nothing works.
    Maybe you have some ideas what might help me finally opening the port.

    Here is what I tried until now:

    - Got a second hand Fritzbox 6360 for my cable connection, because the VodafoneStation, I got with my Internet subscription doesnt allow Port Forwarding.
    Reset it to factory settings and got it running with my ISP.

    - Opened Port 1802 (TCP) and also Port 3074 (UDP) Tried both as TCP/UDP as well.

    - Enabled UPnP

    - Disabled the firewall from Windows Defender and the one on my router.

    - Checked if the ports are otherwise used by a different application via cmd (netstat -ab) - they arent.

    - Called the support of my ISP, got forwarded to ACM (the guys that make Fritzboxes) and all I got was a link to the instruction manual.

    - Repeated all of the above several times.

    Nothing helped. I tried the test in Fantasy Grounds, had a friend try to connect to the game, and checked with https://www.yougetsignal.com/tools/open-ports/ just to be sure.
    Port 1802 isnt open, even if it shopuld be according to the panel of the Fritzbox.

  2. #2
    Trenloe's Avatar
    Join Date
    May 2011
    Location
    Newcastle, UK (for a bit)
    Posts
    24,481
    Welcome to the FG forums!

    Please provide answers (if they're not covered by your post above) to the 7 questions at the bottom of post #1 here: https://www.fantasygrounds.com/forum...ions-Explained
    FG Con 16 – Fantasy Grounds Online RPG Convention - Friday April 24th to Sunday April 26th, 2020
    Register at www.fg-con.com for all the latest info.

    Private Messages: My inbox is forever filling up with PMs. Please don't send me PMs unless they are actually private/personal messages. General FG questions should be asked in the forums - don't be afraid, the FG community don't bite and you're giving everyone the chance to respond and learn!

  3. #3
    Sure, here is what you need:

    1) Lan IP: 192.168.178.21
    2) wanIP: 2a02:8070:e2c3:1c00:8496:e4:4078:f536 (http://wanip.info)
    3) Wired connection
    4) Network is set to private.
    5) No AV running other than Windows Defender. Disabled it to see if there was a problem, didnt work.

    6) 1 <1 ms <1 ms <1 ms fritz.box [192.168.178.1]
    2 20 ms 18 ms 20 ms 84.116.199.112
    3 27 ms 27 ms 23 ms de-str01c-rc1-ae-32-0.aorta.net [84.116.190.161]
    4 26 ms 25 ms 23 ms de-fra01b-rc1-ae-4-0.aorta.net [84.116.140.201]
    5 21 ms 26 ms 25 ms de-fra03b-ri1-ae-10-0.aorta.net [84.116.132.178]
    6 31 ms 27 ms 20 ms 72.14.195.116
    7 * * * Zeitüberschreitung der Anforderung.
    8 25 ms 20 ms 22 ms dns.google [8.8.8.8]

    7) Not entirely sure what you want to know. I have opened the ports and enabled UPnP, other than that, the router runs on the default settings

  4. #4
    damned's Avatar
    Join Date
    Mar 2011
    Location
    Australia
    Posts
    19,382
    Blog Entries
    1
    Welcome karottenkoenig

    Fritzbox usually means German and that often means some form of carrier grade NAT.
    Although your IP route suggests Austria or the Netherlands.
    Austria is in a similar boat to Germany, the Netherlands I think is less so.

    2. that is not the IP address that FG shows. Can you please post the IPv4 Address that FG shows and a screenshot of the IPv4 WAN address from the Routers Status Page
    7. Please show a screenshot of the Port Forward settings

    You do not need to port forward any UDP ports
    Just TCP1802

    MoreCore - Generic Ruleset
    --- Projects ---
    Extensions | Tutorials | MoreCore | MoreCore Themes | Call of Cthulhu | Maelstrom | FG Con

  5. #5
    The screenshots show the Port forward settings and the FG IPs.
    I am not sure where to find my WAN though.
    Attached Images Attached Images

  6. #6
    damned's Avatar
    Join Date
    Mar 2011
    Location
    Australia
    Posts
    19,382
    Blog Entries
    1
    hey karottenkoenig

    Im not familiar with the Fritzbox have nly used them a couple of times
    Generally there is a Status or Info page
    Otherwise maybe under Connections/WAN?

    Basically check that the WAN is the same as what FG reports

    Your PF looks good.

    Go into Windows Firewall and delete any FG rules.
    Add a new Custom Firewall Rule
    Inbound
    Port TCP 1802
    Accept from Anywhere
    On all profiles

    Retest

    Do you have another computer in the house?
    Can you install FG and try to connect to your main computer while FG is running - use the 192.168 address as the server/hostname.

    MoreCore - Generic Ruleset
    --- Projects ---
    Extensions | Tutorials | MoreCore | MoreCore Themes | Call of Cthulhu | Maelstrom | FG Con

  7. #7
    - Called the support of my ISP, got forwarded to ACM (the guys that make Fritzboxes) and all I got was a link to the instruction manual.
    Yeah, that's about what I expect from Vodafone's customer service and aggravating to read. ISP hears "user wants to forward ports, is using non-standard router" and sends the user to the router's manufacturer. The router manufacturer, meanwhile, can tell you how to forward a port, which you were able to figure out by yourself, but has absolutely no power to affect anything on your ISP's backend.

    If you happen to call your ISP again, the thing you'll want to ask for is whether your IPv4 connection is realized through "Dual-Stack Lite" (or DS-Lite). If your connection uses DS-Lite, we can be a 100% certain that your IPv4 connection uses carrier-grade NAT (as damned suspects). If this is indeed the case, you won't be able to open the port through your router, and will have to resort to other means (Hamachi or port-forwarding via VPN).

    I vaguely recall there being a way of getting this information from the Fritzbox but right now, I can't find it for the life of me.

    Edit: Found where it should be. Go to Internet -> Zugangsdaten -> IPv6

    There, when I have IPv6 active, I get the option for "Native IPv4-Anbindung verwenden". It's possible (but I'm not sure) that they made this context sensitive. My current connection supports native IPv4 but not DS-Lite, so that's what I can choose. I'm moderately certain that when I used a fritzbox with a different ISP which uses DS-Lite that my options indicated I could either do IPv6 only or use DS-Lite.

    Also,
    I am not sure where to find my WAN though.
    your WAN can be found in "Internet -> Online-Monitor -> Internet IPv4 (and/or IPv6, but FG can only use IPv4).
    Last edited by Arwarkr; January 21st, 2020 at 19:08.

  8. #8
    damned's Avatar
    Join Date
    Mar 2011
    Location
    Australia
    Posts
    19,382
    Blog Entries
    1
    DS-Lite! - thanks! I couldnt recall the name the Germans use.
    Some also give you a slice of the public IP - they tell you a certain range of ports that you have access to.
    If you can post a WAN status page that would help.

    MoreCore - Generic Ruleset
    --- Projects ---
    Extensions | Tutorials | MoreCore | MoreCore Themes | Call of Cthulhu | Maelstrom | FG Con

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Log in

Log in