1. #1

    Connection Test: Failure

    You would never believe it, but I am getting a run test: failure. I really tried to understand what is being said in the forums, but it is just not clicking and I don't understand why my desktop (with the big monitor I can actually see the table top) is not able to get a successful connection and my laptop with the tiny screen can. I have tried the port forwarding and doing the step by step setting a static IP Address, but I must be doing something wrong. My desktop has Windows 10 and laptop has 8? As I said, I have tried to go through the forums and follow the instructions, but I keep rolling a 1 on the d20 and stabbing myself in the foot...

  2. #2
    Zacchaeus's Avatar
    Join Date
    Dec 2014
    Location
    Scotland
    Posts
    9,476
    Hi blitzgrieg welcome to FG.

    You can only have Port forwarded to one computer at a time on the same network. So make sure that the rule you have set is pointing to your desktop’s internal IP address and not your laptop. Also make sure that your network on your desktop is set to private and not public and that you have set an exception in your Anti Virus for FG. If you are using Windows Defender ensure that there are not multiple rules already. If so delete them all and create a new one.
    If there is something that you would like to see in Fantasy Grounds that isn't currently part of the software or if there is something you think would improve a ruleset then add your idea to the wish list http://fg2app.idea.informer.com/

  3. #3
    My laptop is off and should not be connected to anything (I hope). Windows Defender has both the public and private boxes checked for fantasy grounds and both private and public are showing as on and the public is showing as active. I don't understand how to switch the networks

  4. #4
    damned's Avatar
    Join Date
    Mar 2011
    Location
    Australia
    Posts
    17,286
    Blog Entries
    1
    Your router configured itself automatically for the first device that tried to run in GM mode.
    If it hasnt updated its configuration you may have to reboot it and then rerun the connection test from the desktop.

    MoreCore - Generic Ruleset
    --- Projects ---
    Extensions | Tutorials | MoreCore | MoreCore Themes | Call of Cthulhu | Maelstrom | FG Con

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Log in

Log in