Page 27 of 28 First ... 1725262728 Last

Thread: 13A Bug Reports

  1. #261
    Quote Originally Posted by Moon Wizard View Post
    Thanks for reporting. I just pushed a hot fix that I think should address this. Please run a new Check for Updates, and try again.

    Thank you!! It seems to be working perfectly now.

  2. #262

    FGU update caused theme issues for 13th Age

    Hey there, it looks like one of the recent updates to FGU caused a few layout issues for the default theme for 13th Age. A player noticed the UI issues on their computer before I updated mine so I took some before and after screenshots.
    Prior to update: https://lh3.googleusercontent.com/dr...gB3Vdl1Q=s1600
    After update: https://lh3.googleusercontent.com/dr...16XeBSHQ=s1600

    The issues we've noticed if that the right-hand sidebar doesn't have a background. The reddish banner on the right doesn't extend farther than the buttons when they're maximized.
    The numbers on the hotkeys don't line up with the hotkey sections any more. The text box in the chat bar doesn't line up with the darker recess at the bottom.


  3. #263
    I've just pushed a hot fix to the 13A theme to add a matching shortcuts bar to the theme. Please run a new Check for Updates.


  4. #264

    Add Encounter button not functioning

    Thanks! That side bar background is a lifesaver.

    Today when we were playing we found the "Add encounter to Combat Tracker" button on Encounters isn't working. I tested with the included encounters in the "Blood & Lightning" module and those ones weren't working, either. There aren't any errors generated, the button just clicks and nothing happens.
    Attached Images Attached Images

  5. #265
    Thanks for the report. I have a fix queued up for release by Tuesday (if I don't end up needing to hot fix something in Core sooner).


  6. #266
    The Health Bar in 13th Age is appearing on top of the Mook numbering icon.

    We were working around this using the Bar Hover option, but that option doesn't seem to be available any more after this latest update.
    Last edited by Nebs; December 16th, 2023 at 03:55. Reason: Uploaded image didn't work. Attached Good Drive link instead

  7. #267
    This should be fixed with the FGU v4.4.9 main application update.


  8. #268
    After the 4.5 update, the descriptions on my players' abilities that they wrote in on their Abilities tab are empty. I checked out the DB and found the information they wrote still exists, but the box is empty when it's clicked on.

    When we tried remaking the abilities we found a box would pop up, but it only had a Title text field. The large space usually reserved for Description/Notes/Etc doesn't have any inputs. Additionally, after entering a Title/Name for the entered abilities the Title/Name isn't reflected on the character sheet. The name of the entered ability on the Abilities tab stays blank. I tried closing and reopening the character sheet and abilities/powers when naming them but their name still wouldn't appear on the sheet.
    Screenshot 2024-03-08 145243.png

    I know Players can only interact with their own character sheets and not add other records to the DB, preventing them from being able to record their own Powers since Powers aren't recorded on the character sheet, only links to them are, however we used to be able to use this area as a place to store a Name and Description for our custom abilities we use in our modified game. This is particularly disruptive for my players, since after a Power is added to their character sheet they still cannot customize it in any way because it stays Read Only even if it is unlocked and shared by the Host/GM. If they could save their custom abilities after hitting the New icon that is on each of those Abilities sections on their character sheets then we could work around the limitation of them not being able to create/edit shared Powers in the database.

    Additionally, players used to have a Description box for their listed Icons, but it is experiencing the same issue as Abilities. If they click the link on a newly added icon the Name/Title they enter on the box is not reflected on their Character Sheet's Icons tab and the Description text area is missing entirely. The name of the icon can only be edited by typing into the text line directly on the Character Sheet's Icons tab. My table currently saves relevant notes to that Icon in that description box, however, so we'd like to be able to save text there again.

    There are also some minor issues with the layout of the Character Sheet on the Inventory and Notes tabs. On the Inventory tab, the Treasure section is clipping off of the right side of the character sheet no matter how wide you make the sheet.
    Screenshot 2024-03-08 151405.png

    On the Notes tab all of the sections (Race/Gender/Age/Height/Weight, Appearance, Languages, Notes) are stretching across the left and right sides of the character sheet. These are also clipping regardless of how wide you made the sheet.
    Screenshot 2024-03-08 151547.png

  9. #269
    [edited for sillyness]
    Last edited by Fingersome; March 8th, 2024 at 21:47.

  10. #270

    I don't see any reference to 13th Age Ruleset in your files; and you are running 75 extensions. You will need to disable any extensions which are causing your errors, and report the issues to those extension developers. Remember that extensions are primarily community mods that are not supported by SmiteWorks.


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
FG Spreadshirt Swag

Log in

Log in