Page 7 of 9 First ... 56789 Last
  1. #61
    Erin Righ's Avatar
    Join Date
    May 2016
    Location
    Vernon, BC, Canada
    Posts
    391
    no worries, thanks
    Two roads diverged in the woods and I, I took the one less traveled, and that has made me hopelessly lost!

  2. #62
    Quote Originally Posted by dulux-oz View Post
    Yes, I learnt C as my first "real" language - the semi-colones are an inbuilt "Pavlovian-response" after all these years - it causes me no end of grief when I'm programming Cisco IOS devices, let me tell you.

    I suspected the timing was going to be an issue - thanks for confirming it. My rig is pretty powerful (as you'd expect from a professional coder) so I wasn't getting any issues (I'm still not) but I'll double the wait times and put out a patch and then we'll see how things go (see Post #55 for a partial explanation of why the Extension is so "picky").

    Give me 24 hours - I've got something on the rest of today and I can't get to things until then - sorry.

    @Erin - I'll look into your issue as well
    Any chance you've had time to look into that patch? You said to pester you "a little bit." Not sure if it's been enough time to ping you yet, but figured it wouldn't hurt.

  3. #63
    dulux-oz's Avatar
    Join Date
    Jan 2012
    Location
    Australia
    Posts
    4,056
    Blog Entries
    14
    Quote Originally Posted by noelmage View Post
    Any chance you've had time to look into that patch? You said to pester you "a little bit." Not sure if it's been enough time to ping you yet, but figured it wouldn't hurt.


    Its coming - I just had a few "outside issues" come up which have delayed me.

    Cheers
    Dulux-Oz

    √(-1) 2^3 Σ Π
    ...And it was Delicious!


    Alpha-Geek
    ICT Professional
    GMing Since 1982
    NSW, Australia, UTC +10
    LinkedIn Profile: www.linkedin.com/in/mjblack

    Read my FG Blog here.

    Watch our games on Twitch: www.twitch.tv/dulux_oz

    Support Ongoing Video, Ruleset & Extension Development: via PayPal (Send To: [email protected])

    YouTube Channel/Tutorial Playlists: www.youtube.com/c/duluxoz

  4. #64
    I've almost been able to work. I am able to have it run and to see what the current versions of the DOE files are. However, it shows that I have version 0.0.0 of each file on my computer. I installed the current version of each today. Therefore, I'm thinking the check isn't finding the files that are there.

    My copy of Fantasy Grounds is not installed to the default location. I look to Step 6 and Step 7 of the Quick Start Guide. The directory for my modules is D:\Users\chasu\AppData\Roaming\Fantasy Grounds\modules and my extensions are located in D:\Users\chasu\AppData\Roaming\Fantasy Grounds\extensions. As directed by Step 7 I entered D:/Users/chasu/AppData/Roaming/Fantasy Grounds.

    Any ideas on what I've done wrong and how to get this to work properly?

    Thank you very much.

  5. #65

    Join Date
    Apr 2008
    Location
    Virginia Beach
    Posts
    3,079
    FG is not a program you want to put anywhere but the default. There are just too many landmines you can step on.

    However, I doubt that is your problem here. You probably have unpacked his extensions at one time or another, and they are overriding the new downloads you are doing. Go into your extensions folder and look for any folders you have there, especially if they are DOE extension names. Delete them all. Only .ext files should be in your extensions folder unless you are working on your own extension(s).

  6. #66
    dulux-oz's Avatar
    Join Date
    Jan 2012
    Location
    Australia
    Posts
    4,056
    Blog Entries
    14
    Quote Originally Posted by cphillips27 View Post
    I've almost been able to work. I am able to have it run and to see what the current versions of the DOE files are. However, it shows that I have version 0.0.0 of each file on my computer. I installed the current version of each today. Therefore, I'm thinking the check isn't finding the files that are there.

    My copy of Fantasy Grounds is not installed to the default location. I look to Step 6 and Step 7 of the Quick Start Guide. The directory for my modules is D:\Users\chasu\AppData\Roaming\Fantasy Grounds\modules and my extensions are located in D:\Users\chasu\AppData\Roaming\Fantasy Grounds\extensions. As directed by Step 7 I entered D:/Users/chasu/AppData/Roaming/Fantasy Grounds.

    Any ideas on what I've done wrong and how to get this to work properly?

    Thank you very much.
    The DOE:REMU doesn't actually detect anything about any existing REMs - it instead keeps a log of what IT has downloaded, etc. So the first time you run it, because it has never downloaded anything, all the versions will show as 0.0.0. Once you run a download the cireect versions will be listed (because the DOE:REMU will update its internal log.

    Make sense?
    Dulux-Oz

    √(-1) 2^3 Σ Π
    ...And it was Delicious!


    Alpha-Geek
    ICT Professional
    GMing Since 1982
    NSW, Australia, UTC +10
    LinkedIn Profile: www.linkedin.com/in/mjblack

    Read my FG Blog here.

    Watch our games on Twitch: www.twitch.tv/dulux_oz

    Support Ongoing Video, Ruleset & Extension Development: via PayPal (Send To: [email protected])

    YouTube Channel/Tutorial Playlists: www.youtube.com/c/duluxoz

  7. #67
    I have a weird problem. I installed the REMU extension and everything worked fine for the first update. Every attempt to update after the first reguires me to delete the globalregistry.lua to get it to run again. It will run once then get this script error on subsequent attempts without deleting the globalregistry.lua: Script Error: [string "DOEREMU/Scripts/lsREMUManager.lua"]:239: import: Unable to open file

    Please help.

  8. #68
    dulux-oz's Avatar
    Join Date
    Jan 2012
    Location
    Australia
    Posts
    4,056
    Blog Entries
    14
    Quote Originally Posted by punisher5150 View Post
    I have a weird problem. I installed the REMU extension and everything worked fine for the first update. Every attempt to update after the first reguires me to delete the globalregistry.lua to get it to run again. It will run once then get this script error on subsequent attempts without deleting the globalregistry.lua: Script Error: [string "DOEREMU/Scripts/lsREMUManager.lua"]:239: import: Unable to open file

    Please help.
    I'll look into it - I've got a bit on at the moment, so it might take a few days (or so).

    And yes, I've still got to do the thing I mentioned a few posts ago

    Cheers
    Dulux-Oz

    √(-1) 2^3 Σ Π
    ...And it was Delicious!


    Alpha-Geek
    ICT Professional
    GMing Since 1982
    NSW, Australia, UTC +10
    LinkedIn Profile: www.linkedin.com/in/mjblack

    Read my FG Blog here.

    Watch our games on Twitch: www.twitch.tv/dulux_oz

    Support Ongoing Video, Ruleset & Extension Development: via PayPal (Send To: [email protected])

    YouTube Channel/Tutorial Playlists: www.youtube.com/c/duluxoz

  9. #69
    Erin Righ's Avatar
    Join Date
    May 2016
    Location
    Vernon, BC, Canada
    Posts
    391
    Don't worry, we understand, you get tired clinging to the bottom of the Earth like that, we forgive you
    Two roads diverged in the woods and I, I took the one less traveled, and that has made me hopelessly lost!

  10. #70
    Quote Originally Posted by dulux-oz View Post
    I'll look into it - I've got a bit on at the moment, so it might take a few days (or so).

    And yes, I've still got to do the thing I mentioned a few posts ago

    Cheers
    No worries. And thanks for the fantastic work on these extensions.

    Just FYI I am running the extension in a maintenance campaign. I downloaded the latest base extension as well as the latest remu extension from the github directory before attempting this so I think everything is the most current. I believe it showed them to be from May 2018. The Helper directory is in the correct location (C:\DOEREMUHelpers), and fantasy grounds (3.3.5) is installed in its default location.


    Thanks again.
    Last edited by punisher5150; July 29th, 2018 at 06:02.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Log in

Log in