Page 2 of 2 First 12
  1. #11
    Done, and it correctly lists all of my purchases whenever I run the updater, so I am confident that is correct. Bizarrely, 5E now shows up on the create new campaign screen, but CoreRPG is still missing, and I still cannot open or create new campaigns.

  2. #12
    I'm glad I stumbled across this after I fixed my issue. *facepalm

    I had the same problem with loading my 5e campaign post-update. I verified it was the 5e ruleset by loading the sample 3.5 then the sample 5e and the sample 5e failed as well. I deleted the 5e ruleset .pak file and let FG reinstall w/ the update tool. It fixed the issue for me. I didn't have to delete the CoreRPG file. I doubt that helps you, but wanted to share the knowledge. I was going to create my own thread to spread community awareness of the issue before I found this one. I'm still going to make a new thread because I had one other issue as well.

  3. #13
    I’ve done that few times now. 5E is back now (not sure why that changed), but with core rpg not loading properly I still can’t open any campaigns.

  4. #14
    I'm seeing this issue, too, on my Pathfinder campaigns. I can't load or create PF campaigns, and I've tried deleting all *.pak files from /rulesets a few times already.

  5. #15
    damned's Avatar
    Join Date
    Mar 2011
    Location
    Australia
    Posts
    18,929
    Blog Entries
    1
    Porkrind are you also Mac or are you Windows?

    MoreCore - Generic Ruleset
    --- Projects ---
    Extensions | Tutorials | MoreCore | MoreCore Themes | Call of Cthulhu | Maelstrom | FG Con

  6. #16
    So, I got it working. In addition to deleting corerpg.pak, I also went into the vault directory and deleted corerpg.dat and then performed the update again. Not sure if that helped, or if something else conspired to get it working. Side effects that I noticed were that all of my modules were unloaded, and all of my PCs no longer had Hit Dice. *Shrug* At least I can get back into my campaign again. Porkrind, maybe this will help?

  7. #17
    he got it fixed in the other thread...

    Quote Originally Posted by Porkrind View Post
    Uninstalling and reinstalling from Steam eventually got it working again.
    never seen a vault folder before today myself since i am a "demo" user, but it created one for me, had about 11 .dat] files in it, then immediately deleted it.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Log in

Log in