1. #1

    Connection issues

    Hi, I'm trying to host a campaign on FG but the test is failing and people can't connect to my IP. I have a Technicolor TG789vac v2_MOS, my internet provider is Fastweb (I am based in Italy). It seems that I have managed to open the doors and when I try to log in to my own campaign via localhost, it connects without issues. My router firewall is de-activated as well. The router should also have UPNP. Is there anything else that I can try and do?


    Cattura.PNG

  2. #2
    Zacchaeus's Avatar
    Join Date
    Dec 2014
    Location
    Scotland
    Posts
    11,284
    Make sure that your network is set to private and not public and that you have created a rule in your anti virus to allow FG to communicate with the internet. I'm not at all sure that switching off your router's firewall is a good option. You say the router should have UPnP but if it has is it set to on?
    If there is something that you would like to see in Fantasy Grounds that isn't currently part of the software or if there is something you think would improve a ruleset then add your idea to the wish list http://fg2app.idea.informer.com/

  3. #3
    damned's Avatar
    Join Date
    Mar 2011
    Location
    Australia
    Posts
    18,954
    Blog Entries
    1
    Please show a screen shot of the screen that you used to specify those settings.
    Please also post the result of: tracert 8.8.8.8

    MoreCore - Generic Ruleset
    --- Projects ---
    Extensions | Tutorials | MoreCore | MoreCore Themes | Call of Cthulhu | Maelstrom | FG Con

  4. #4
    Thanks Zacchaeus and Damned for the quick reply. Indeed, my network was set to public, I have now changed it to private but I still can't connect. Regarding your other points, I used to connect as a player to FG sessions in the past so I guess that the antivirus is not blocking it? Please see attached the screenshots of the rule I used to open the 1802 port, the result of tracert 8.8.8.8 and of the settings of the router (That's where is said that UpNp is enabled). In addition to those settings, FTP is enabled (not sure if relevant)


    Game.PNGrule.PNGtoolbox.PNGtracert.PNG

  5. #5
    damned's Avatar
    Join Date
    Mar 2011
    Location
    Australia
    Posts
    18,954
    Blog Entries
    1
    drpigs looking at that tracert you should call your ISP and tell them:

    "I am playing an online game that needs me to accept incoming connections on tcp port 1802. Can you help me setup the NAT?"

    They may tell you that it cant be done on your connection...
    You might have to look at Hamachi or a VPN (several solutions posted) if they cannot help you.

    MoreCore - Generic Ruleset
    --- Projects ---
    Extensions | Tutorials | MoreCore | MoreCore Themes | Call of Cthulhu | Maelstrom | FG Con

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Log in

Log in