Page 2 of 2 First 12
  1. #11
    "Need"? Good question. Some of them... absolutely. Others, I'm not sure. I've just had them selected for months.
    5e v3.3.3
    Core v3.3.4

  2. #12
    That was a typo... both should be 3.3.4

  3. #13
    Trenloe's Avatar
    Join Date
    May 2011
    Location
    Denver, Colorado, USA (for a bit)
    Posts
    23,966
    Quote Originally Posted by wingspan99 View Post
    I've just had them selected for months.
    Not a good overall plan. Extensions override the base ruleset code and can become incompatible with FG ruleset updates - resulting in old/incompatible custom code being ran and causing all sorts of errors or unexpected behavior.

    Quote Originally Posted by wingspan99 View Post
    5e v3.3.3
    Core v3.3.4
    The latest 5E ruleset is v3.3.4. Running an older version of 5E won't help. Do you have an unpacked 5E directory in your <FG app data>\rulesets directory? Or does it look like 5E.pak hasn't been updating as part of a previous update?

    I've just done some tests with v3.3.4 and no extensions - using unidentified items from campaigns and modules and I can't recreate the issue you're seeing.

    So, what I'd suggest is:
    1) Update so that the 5E ruleset is v3.3.4.
    2) Disable the extensions you don't really need.
    3) Check for compatibility of the extensions you are using.

    FG Con 15 Fantasy Grounds Online RPG Convention - Nov. 8-10, 2019
    Register at www.fg-con.com for all the latest info.

    Private Messages: My inbox is forever filling up with PMs. Please don't send me PMs unless they are actually private/personal messages. General FG questions should be asked in the forums - don't be afraid, the FG community don't bite and you're giving everyone the chance to respond and learn!

  4. #14
    Yeah... Sorry... That should have said 3.3.4.

  5. #15
    Trenloe's Avatar
    Join Date
    May 2011
    Location
    Denver, Colorado, USA (for a bit)
    Posts
    23,966
    Quote Originally Posted by wingspan99 View Post
    Yeah... Sorry... That should have said 3.3.4.
    No worries. So we're down to removing unwanted extensions and checking the remaining extensions for compatibility.

    FG Con 15 Fantasy Grounds Online RPG Convention - Nov. 8-10, 2019
    Register at www.fg-con.com for all the latest info.

    Private Messages: My inbox is forever filling up with PMs. Please don't send me PMs unless they are actually private/personal messages. General FG questions should be asked in the forums - don't be afraid, the FG community don't bite and you're giving everyone the chance to respond and learn!

  6. #16
    Zacchaeus's Avatar
    Join Date
    Dec 2014
    Location
    Scotland
    Posts
    11,283
    The NPC spell slots extension is no longer needed since that is built into the code now.
    If there is something that you would like to see in Fantasy Grounds that isn't currently part of the software or if there is something you think would improve a ruleset then add your idea to the wish list http://fg2app.idea.informer.com/

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Log in

Log in