Fantasy Grounds Fridays Pre
Page 1 of 3 123 Last
  1. #1

    Please help. Forwarding a Port on Sagemcom [email protected] router

    Good afternoon, I've watched many videos and read many pieces on this but still can't get it.

    So, i had to replace my router and am setting up to host a big game on Sunday. I could really help some specific instructions.

    I go to the router's home page through spectrum, and log in admin / admin. And am brought to a bunch of options for firewall and port forwarding.

    but when I add a new rule for port forwarding, it does not ever seem to work.

    I understand the port range is 1802 to 1802. I don't know for sure if I am using the right IP addresses (i use my internal and external addresses that show up on my load campaign page for FG)

    I select both for format.

    Any specific help to this particular modem would be so appreciated!

  2. #2
    Do you know if the forwarding rule is set for UDP or TCP?
    Discord: Jason#5266

    Dragon Heist Friday Nights 8PM-12AM
    Homebrew Saturday Nights 8PM-12AM

  3. #3
    Trenloe's Avatar
    Join Date
    May 2011
    Location
    Newcastle, UK (for a bit)
    Posts
    27,295
    Quote Originally Posted by glorfindel View Post
    I don't know for sure if I am using the right IP addresses (i use my internal and external addresses that show up on my load campaign page for FG)
    You shouldn't have to select/set an external source address for your port forwarding. If you are, then this is probably filtering incoming connections to sources from that address only - which would mean it wouldn't work. Which might be your issue?
    FG Con 16 Fantasy Grounds Online RPG Convention - Postponed New date To Be Confirmed.
    Register at www.fg-con.com for all the latest info.

    Private Messages: My inbox is forever filling up with PMs. Please don't send me PMs unless they are actually private/personal messages. General FG questions should be asked in the forums - don't be afraid, the FG community don't bite and you're giving everyone the chance to respond and learn!

  4. #4
    Zacchaeus's Avatar
    Join Date
    Dec 2014
    Location
    Scotland
    Posts
    14,427
    You set port forwarding to only your local IP address (that is the IP address of your computer). It might help if you post a screenshot of your rule. Also check that your network is set to private and not public and that your anti-virus isn't interfering in some way.
    If there is something that you would like to see in Fantasy Grounds that isn't currently part of the software or if there is something you think would improve a ruleset then add your idea to the wish list http://fg2app.idea.informer.com/

  5. #5

    Here is what my screen looks like in three screen grabs

    Quote Originally Posted by Zacchaeus View Post
    You set port forwarding to only your local IP address (that is the IP address of your computer). It might help if you post a screenshot of your rule. Also check that your network is set to private and not public and that your anti-virus isn't interfering in some way.
    Thanks all for your help. Here is what it looks like when I try to forward the port.
    Attached Images Attached Images

  6. #6
    Trenloe's Avatar
    Join Date
    May 2011
    Location
    Newcastle, UK (for a bit)
    Posts
    27,295
    Restart the router to see if that enables the rule fully.

    You could try enabling UPnP and seeing if FG can make the port forwarding rule automatically. If you try this, remove the current rule you've created.
    FG Con 16 Fantasy Grounds Online RPG Convention - Postponed New date To Be Confirmed.
    Register at www.fg-con.com for all the latest info.

    Private Messages: My inbox is forever filling up with PMs. Please don't send me PMs unless they are actually private/personal messages. General FG questions should be asked in the forums - don't be afraid, the FG community don't bite and you're giving everyone the chance to respond and learn!

  7. #7

  8. #8
    Trenloe's Avatar
    Join Date
    May 2011
    Location
    Newcastle, UK (for a bit)
    Posts
    27,295
    Quote Originally Posted by glorfindel View Post
    I had it set to both
    You should only have it set for one - UPnP or manual.

    Try this: Remove your manual rule for port 1802. Set the router for UPnP. Start FG and load a campaign - as if you were waiting for players to connect. Go to the page in your router where UPnP is and see if there is a list of UPnP forwarding for 1802 - i.e. has FG managed to set the forwarding itself?
    FG Con 16 Fantasy Grounds Online RPG Convention - Postponed New date To Be Confirmed.
    Register at www.fg-con.com for all the latest info.

    Private Messages: My inbox is forever filling up with PMs. Please don't send me PMs unless they are actually private/personal messages. General FG questions should be asked in the forums - don't be afraid, the FG community don't bite and you're giving everyone the chance to respond and learn!

  9. #9
    Thank you all for your help. Turns out the simple answer was the right one. I just needed to leave the external host blank and it worked. thanks!

  10. #10

    Join Date
    Jan 2018
    Location
    Victoria, Australia.
    Posts
    5
    Hi there, perhaps someone here can help me, please?

    I'm having the same issue that glorfindel had, I have followed the suggestions in this thread as well as using multiple guides and videos to no avail.
    My router/modem is a [email protected] 5355 and I use Avast antivirus which I have set the port forwarding for.

    Thanks.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
DMsGuild Classic

Log in

Log in