MOOT LIVE
Page 7 of 7 First ... 567
  1. #61
    Quote Originally Posted by valeros View Post
    Requires .NET Core 3.1 or later
    Downloaded and installed the .NET core runtime 3.1.3. rebooted the computer and the app still says i need .NET core installed. What am I missing?

  2. #62
    NVM - I found the answer in this thread - needed the x86 version >.<

  3. #63
    Had this exact same issue, and similarly found the answer by reading through the thread! Thanks for the great tool, perhaps you could add a note, either on the first page specifying to grab the x86 version of .NET?

  4. #64
    Quote Originally Posted by SirDave314159 View Post
    Had this exact same issue, and similarly found the answer by reading through the thread! Thanks for the great tool, perhaps you could add a note, either on the first page specifying to grab the x86 version of .NET?
    Thanks for the suggestion, I did that.

    With .NET Core you can make an executable that includes the required runtime files so they would not have to be downloaded separately. But then it exceeds the size allowed for posting.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
5E Product Walkthrough Playlist

Log in

Log in