Dungeons & Dragons 2024 Core Rulebooks Pre-Order
  1. #1

    error loading campaign after update

    I am getting an error when I try to load an existing campaign: "Ruleset: Error: Unable to load ruleset file (base.xml)"

    This is a 5E campaign. Seems like there should be an easy fix for this (I hope )

    Looks like the 5E ruleset is not available. It doesn't show up in the create campaign screen either.

    Update:
    I deleted the 5E.pak file from the ruleset directory and updated again. This solved my problem.
    Last edited by nicklausrhodes; October 5th, 2017 at 01:49.

  2. #2
    OK so i just found this link in another thread:

    https://www.fantasygrounds.com/forum...l=1#post356612

    This looks to be exactly my problem, probably should have looked a little harder lol

    Update: This did not work, I still get the same error. I followed the instructions to delete the launcher.pak file then run fgupdater.
    Last edited by nicklausrhodes; October 5th, 2017 at 01:39.

  3. #3
    Try creating a new 5E campaign, and copying the campaign.xml file from the new campaign into the problem campaign, and restarting FG.

    Regards,
    JPG

  4. #4
    I tried to create a new campaign, but the 5E ruleset was not available. Eventually deleted the 5E.pak file and updated. This solved the problem. Thanks.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
DICE PACKS BUNDLE

Log in

Log in