Fantasy Grounds Merchandise
Page 1 of 2 12 Last
  1. #1

    Savage Ruleset Pop-UP Errors

    I've updated FG, have no ext selected, and selecting creatures from the DLR Marshal Guide I get error pop-ups every time. Sometimes the creature doesn't open. Is this a known issue or is it just me?
    Life is too short to worry about things you can do nothing about
    Gaming since '78, DM/GMing since '79 (an ultimate grognard)
    Ultimate License owner

  2. #2
    Trenloe's Avatar
    Join Date
    May 2011
    Location
    Colorado, USA
    Posts
    33,676
    Please provide details of the error messages you're getting. We can only guess if you don't provide details of the error.

    And also, please type /version in the chat window and provide the full details of what it returns. Thanks.
    Private Messages: My inbox is forever filling up with PMs. Please don't send me PMs unless they are actually private/personal messages. General FG questions should be asked in the forums - don't be afraid, the FG community don't bite and you're giving everyone the chance to respond and learn!

  3. #3
    Trenloe's Avatar
    Join Date
    May 2011
    Location
    Colorado, USA
    Posts
    33,676
    FYI - you should load the "Deadlands Reloaded" extension to make full use of the DLR data.
    Private Messages: My inbox is forever filling up with PMs. Please don't send me PMs unless they are actually private/personal messages. General FG questions should be asked in the forums - don't be afraid, the FG community don't bite and you're giving everyone the chance to respond and learn!

  4. #4
    Ikael's Avatar
    Join Date
    Jan 2008
    Location
    Finland/Joensuu
    Posts
    2,385
    Quote Originally Posted by Trenloe View Post
    FYI - you should load the "Deadlands Reloaded" extension to make full use of the DLR data.
    If you use v4.4 ruleset version in test channel; then recommend re-activating all DLR modules (de-activate first then active again). The reason is that the whole critter & human & DLR extension dependency is removed but requires you to get the load-in updated module content which happens with module re-activation
    "Alright, you primitive screwheads, listen up: THIS... is my BOOMSTICK!" -- Ash Williams, Army of Darkness

    Post your SavageWorlds ruleset feature requests and issue reports here!

  5. #5
    Attachment 18913

    does this help? this happens just opening up fg with the dlr ext selected.
    Life is too short to worry about things you can do nothing about
    Gaming since '78, DM/GMing since '79 (an ultimate grognard)
    Ultimate License owner

  6. #6
    this is what happens opening up a critter in the marshall guide
    Attachment 18914
    Life is too short to worry about things you can do nothing about
    Gaming since '78, DM/GMing since '79 (an ultimate grognard)
    Ultimate License owner

  7. #7
    Attachment 18915
    after /version in chat box
    Life is too short to worry about things you can do nothing about
    Gaming since '78, DM/GMing since '79 (an ultimate grognard)
    Ultimate License owner

  8. #8
    it looks like you are using some outdated extensions, i recommend that you go to this and download the new one
    https://www.fantasygrounds.com/forum...l=1#post152731

    Now that i look at your screen shot, your ENTIRE FG is out of date, i suggest you update, you are still on CoreRPG 3.1.6, but we are on Version 3.3.0 right now. also if i am not mistaken you will want to run BOTH the DLR extension you currently are AND the one i just linked you to.....

    This should fix your issues...Let us know how it goes, i have a suggestion for you after you take care of these steps (nothing mandatory, just stuff to get you the newest features)

    EDIT: Also i dont think you need to use the Enhanced library unless you are creating modules.
    Last edited by Wookiee420; May 9th, 2017 at 23:40.
    FGU Standard License Holder.

    Currently Running:

  9. #9
    Trenloe's Avatar
    Join Date
    May 2011
    Location
    Colorado, USA
    Posts
    33,676
    Quote Originally Posted by krb243 View Post
    ...have no ext selected..
    Err, looks like you have quite a lot of extensions selected - according to your screenshots in post #5. ;-)

    Quote Originally Posted by krb243 View Post
    I've updated FG...
    Are you sure?

    As Wookiee420 has mentioned, you have a very old CoreRPG and SavageWorlds rulesets. These will not be compatible with the extensions your running.

    I suggest you make sure you're running v3.3.0 of Fantasy Grounds (shown in the top right of the main FG launch screen), "live" is your mode on the FG settings screen, and CoreRPG is showing v3.3.0 in the chat window, Savage Worlds is showing v4.3.2 in the chat window.

    If you can't get this working, there are some pointers in this thread: https://www.fantasygrounds.com/forum...ipt-errors-etc
    Private Messages: My inbox is forever filling up with PMs. Please don't send me PMs unless they are actually private/personal messages. General FG questions should be asked in the forums - don't be afraid, the FG community don't bite and you're giving everyone the chance to respond and learn!

  10. #10
    i trusted the Check for Updates button to keep everything updated. Guess not. I'll re-dnld and re-install everything to hopefully fix the problems. Thanks for the responses.
    Life is too short to worry about things you can do nothing about
    Gaming since '78, DM/GMing since '79 (an ultimate grognard)
    Ultimate License owner

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Dungeons & Dragons 2024 Core Rulebooks Pre-Order

Log in

Log in