Page 3 of 12 First 12345 ... Last
  1. #21

    Join Date
    Jul 2010
    Vendsyssel (Denmark)
    I am running 1.46. And its ... well.. pretty self explanatory. Any Form / Technique roll generates the error. There is a half a page of those buttons. I don't know what else to say?

    Vires Animi

  2. #22
    Quote Originally Posted by damned View Post
    Hi Melioch54 these are MoreCore extensions so you should be using the latest MoreCore build which is 1.46.
    Thanks a lot !

  3. #23
    Quote Originally Posted by viresanimi View Post
    I love Ars Magica! Played in a campaign that lasted 10 years or something. I think you made everyone I know extremely happy.

    I did get one error though. When trying to roll the Technique / Forms field, I get this: Script Error: [string "cran"]:1: attempt to index a nil value

    I really hope this will be build upon. Ars Magica is really one of the greatest games ever and deserves some love. Thank you for making this!

    Vires Animi
    Sure thing, I replicated the issue. Updated post with proper v1.0. I made some changes to the variables and should now be rollable again.
    Last edited by superteddy57; September 15th, 2018 at 19:50.

  4. #24

    Cyberpunk 2020 Extension

    Last edited by superteddy57; March 28th, 2019 at 13:41. Reason: Moved to it's own thread

  5. #25

  6. #26
    damned's Avatar
    Join Date
    Mar 2011
    Blog Entries
    by Ahoggya

    So we, damned and myself, have an extenstion for a theme to use with All Flesh Must Be Eaten. Also there is a sample blank character sheet and a filled player character sheet. Unzip the file. As usual, put the AFMBE.ext in the extensions folder and import the two character sheets if you wish. https://www.dropbox.com/s/2gugfrp4ax...Beaten.7z?dl=0

  7. #27
    I'm getting this error when trying to create a new skill in Ars Magica.


  8. #28
    Thanks db3k,

    I believe it was an issue with an item I forgot to remove from header. Give v1.5.1 a try and see if it produces the same error.
    Last edited by superteddy57; October 25th, 2018 at 23:23.

  9. #29
    Quote Originally Posted by superteddy57 View Post
    Thanks db3k,

    I believe it was an issue with an item I forgot to remove from header. Give v1.5.1 a try and see if it produces the same error.
    Worked like a charm! Thanks for the great extension.

  10. #30
    Hmm. Maybe I spoke too soon.

    When I drag the new skill to a blank character sheet, the skill name does not come up, nor am I able to make the link pop up any info about the new skill.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
FG Spreadshirt Swag

Log in

Log in