DICE PACKS BUNDLE
  1. #1

    Having trouble exporting with enhanced library.

    Everytime I try and export, it keeps throwing up the console with Script Error: [string "scripts/new_library_module_export.lua"]:832: attempt to index local 'node' (a userdata value)
    And in the chatbox it's a sea of Duplicate database nodes, but the thing is the Module I'm exporting has none of the things its saying is duplicating.

  2. #2
    Script Error: [string "scripts/new_library_module_export.lua"]:228: copyNode: Unable to create destination node, or destination node can not be the same as or a child of the source node.

    Just tried again and it threw that up.

  3. #3
    rob2e's Avatar
    Join Date
    Sep 2015
    Location
    Spokane, WA
    Posts
    1,425
    Blog Entries
    13
    I got one too! Mine was when trying to open pregen characters.

    Script Error: [string "scripts/manager_campaigndata2.lua"]:77: copyNode: Destination node can not be the same as or a child of the source node
    rob2e - Join me on Discord!
    Become a Patron!
    Follow me on the Twitters
    Come watch the Twitches... twitch.tv/rob2e
    Also my YouTube Channel
    Available on the FORGE
    My Dungeon Master's Guild Material

  4. #4
    Ikael's Avatar
    Join Date
    Jan 2008
    Location
    Finland/Joensuu
    Posts
    2,385
    What version are you using? Type /version to the chat and copy paste the output here. Those line numbers mentioned in you error doesn't make sense in the latest version
    "Alright, you primitive screwheads, listen up: THIS... is my BOOMSTICK!" -- Ash Williams, Army of Darkness

    Post your SavageWorlds ruleset feature requests and issue reports here!

  5. #5
    Savage Worlds Deluxe version 4.3.2 (Build 5)
    SW Enhanced Library version 1.8 (Build 1)

    I thought it might be the fact that I started the library on a different version. So I rebuilt the whole library from scratch using just copy and paste. And then deleted the old library. That's when I got the second error I posted.

    Could it be the tables Im trying to use? I built all the tables and then put them in a tables list, then combined the tables into one master table that outputs to a story.

  6. #6
    Well, I went ahead and tried it again. And it worked. Literally did nothing since the last time I tried except restart. Which I did try a few times when I was having the problem. So I have no idea...

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Dungeons & Dragons 2024 Core Rulebooks Pre-Order

Log in

Log in