Page 31 of 75 First ... 21293031323341 ... Last
  1. #301
    yako2020's Avatar
    Join Date
    Sep 2012
    Location
    São Carlos, São Paulo - Brazil
    Posts
    866
    With trial and error I was able to insert the HP Shield into the tracker and it adds the HP Character Shield.
    But he added this empty "icon" to the actor and I need to figure out where and how I can resize this new field created.
    I believe that if I modify the "damage" script I can manage it as a cHP when I apply the damage.


    Attachment 19247
    [ULTIMATE LICENSE HOLDER][BRAZILIAN][GMT-3]
    [D&D 5 PLAYER][CALL OF CTHULHU PLAYER][SAVAGE WORLDS PLAYER][GURPS PLAYER AND LOVER]


  2. #302
    yako2020's Avatar
    Join Date
    Sep 2012
    Location
    São Carlos, São Paulo - Brazil
    Posts
    866
    Now I just need to figure out how to get this one that appeared on Combat Tracker ....

    Attachment 19248
    [ULTIMATE LICENSE HOLDER][BRAZILIAN][GMT-3]
    [D&D 5 PLAYER][CALL OF CTHULHU PLAYER][SAVAGE WORLDS PLAYER][GURPS PLAYER AND LOVER]


  3. #303
    yako2020's Avatar
    Join Date
    Sep 2012
    Location
    São Carlos, São Paulo - Brazil
    Posts
    866
    I was able to adjust and disappear with the field over now only need to make it work as Current HP.

    Attachment 19249
    [ULTIMATE LICENSE HOLDER][BRAZILIAN][GMT-3]
    [D&D 5 PLAYER][CALL OF CTHULHU PLAYER][SAVAGE WORLDS PLAYER][GURPS PLAYER AND LOVER]


  4. #304
    yako2020's Avatar
    Join Date
    Sep 2012
    Location
    São Carlos, São Paulo - Brazil
    Posts
    866
    Now only remains to know which file is responsible for adjusting the damage compared to Current HP
    [ULTIMATE LICENSE HOLDER][BRAZILIAN][GMT-3]
    [D&D 5 PLAYER][CALL OF CTHULHU PLAYER][SAVAGE WORLDS PLAYER][GURPS PLAYER AND LOVER]


  5. #305
    Quote Originally Posted by yako2020 View Post
    In the layout of Combat Tracker when a faction is not defined and the character is not selected, the image is thus ...

    Attachment 19244

    The problem only happens on the GM screen.

    Pushed fix
    It's hard to be religious when certain people are never incinerated by bolts of lightning.

  6. #306
    yako2020's Avatar
    Join Date
    Sep 2012
    Location
    São Carlos, São Paulo - Brazil
    Posts
    866
    Thanks Gigermann
    [ULTIMATE LICENSE HOLDER][BRAZILIAN][GMT-3]
    [D&D 5 PLAYER][CALL OF CTHULHU PLAYER][SAVAGE WORLDS PLAYER][GURPS PLAYER AND LOVER]


  7. #307

    Join Date
    Aug 2015
    Location
    Western New York
    Posts
    169
    Hi All,
    I figure I have to be doing something wrong.

    I'm using the latest in the GURPS.PAK file, and I have the latest Skin and all that fun stuff. I've not tried to load characters just yet, because I keep banging my head against this one issue...

    When I load the older version of GURPS that I had been using, I can import the GURPS_TABLES.MOD file without any issue. When I use the newest incarnation of the GURPS files, it won't let me see the GURPS_TABLES.mod - and when I did an export to module, my older version of GURPS can see it, but not the newer one. So - what am I doing wrong?

    thanks guys!

  8. #308
    The original version of the GURPS ruleset is not compatible with the new Core version of the ruleset.
    Timezone: Australian EST (GMT +10).
    Systems/Rulesets: GURPS 4th Edition.
    Campaigns (Ultimate License Holder)
    GURPS Traveller - The Empty Peace
    GURPS Shadowrun - Power Plays
    GURPS Banestorm - Dark Clouds Rising

  9. #309

    Join Date
    Aug 2015
    Location
    Western New York
    Posts
    169
    Quote Originally Posted by ronnke View Post
    The original version of the GURPS ruleset is not compatible with the new Core version of the ruleset.
    So anything that worked with 3.0.5 will not work with 3.0.7? No real biggie in that sense, because I can now always simply build the tables that I need now (now that I've learned how to!). Just seems odd that it won't see it, as I thought that was a function of the software itself, not the GURPS core rules. Thanks for letting me know, I assumed I was having a brain fart.

  10. #310
    Quote Originally Posted by HalC View Post
    So anything that worked with 3.0.5 will not work with 3.0.7? No real biggie in that sense, because I can now always simply build the tables that I need now (now that I've learned how to!). Just seems odd that it won't see it, as I thought that was a function of the software itself, not the GURPS core rules. Thanks for letting me know, I assumed I was having a brain fart.
    Well if you are talking about 3.0.5, then that is the Core version of the ruleset and as such your tables should be compatible. Perhaps attach you tables mod and I can have a look ata it.
    Timezone: Australian EST (GMT +10).
    Systems/Rulesets: GURPS 4th Edition.
    Campaigns (Ultimate License Holder)
    GURPS Traveller - The Empty Peace
    GURPS Shadowrun - Power Plays
    GURPS Banestorm - Dark Clouds Rising

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Log in

Log in