Dune 2d20
  1. #1351

    Join Date
    Apr 2010
    Location
    Australia
    Posts
    833
    Here is the CGS thread. Nose66 was the creator of the GCS exporter.

    https://www.fantasygrounds.com/forum...upports-FG-XML!
    Timezone: Australian EST (GMT +10).
    Systems/Rulesets: GURPS 4th Edition.
    Campaigns (Ultimate License Holder)
    GURPS Traveller - The Empty Peace
    GURPS Shadowrun - Power Plays
    GURPS Banestorm - Dark Clouds Rising

  2. #1352
    I posted on the Discord, that's where Richard told me it was up to the maker of the importer to deal with it, not him.
    Anybody want a peanut!

  3. #1353

    Join Date
    Apr 2010
    Location
    Australia
    Posts
    833
    Fixed it.

    Replace the files in this GCS folder.

    C:\Users\<YOUR USER FOLDER>\GCS\Master Library\Output Templates
    Attached Files Attached Files
    Timezone: Australian EST (GMT +10).
    Systems/Rulesets: GURPS 4th Edition.
    Campaigns (Ultimate License Holder)
    GURPS Traveller - The Empty Peace
    GURPS Shadowrun - Power Plays
    GURPS Banestorm - Dark Clouds Rising

  4. #1354
    Thanks Ronnke! I'd give you rep, but I still need to spread more around
    Anybody want a peanut!

  5. #1355

    Join Date
    May 2013
    Location
    East Coast USA.
    Posts
    891
    Ronnke, There is an extension to lock the character sheet. It is primarily meant to be used in D&D 5E, but on the forge it now says it is compatible with the latest CoreRPG. Since the GURPS ruleset is also based on Core, would it be possible somehow make this work with Gurps?

  6. #1356

    Join Date
    Apr 2010
    Location
    Australia
    Posts
    833
    Quote Originally Posted by seycyrus View Post
    Ronnke, There is an extension to lock the character sheet. It is primarily meant to be used in D&D 5E, but on the forge it now says it is compatible with the latest CoreRPG. Since the GURPS ruleset is also based on Core, would it be possible somehow make this work with Gurps?
    I assume it will work, but obviously I can't guarantee it. However, it should be possible to make it work.
    Timezone: Australian EST (GMT +10).
    Systems/Rulesets: GURPS 4th Edition.
    Campaigns (Ultimate License Holder)
    GURPS Traveller - The Empty Peace
    GURPS Shadowrun - Power Plays
    GURPS Banestorm - Dark Clouds Rising

  7. #1357

  8. #1358

    Join Date
    May 2013
    Location
    East Coast USA.
    Posts
    891
    Quote Originally Posted by damned View Post
    If this is for the Trust Issues extension it will not work with anything other than 5E.
    Thanks for the reply Damned - yes that was what I was referring to. I guess I misread the statement on the forge about the compatibility with the latest corerpg updates.

  9. #1359
    damned's Avatar
    Join Date
    Mar 2011
    Location
    Australia
    Posts
    25,763
    Blog Entries
    1
    The extension locks very specific field names and entries in specific named lists etc. These vary massively between different game system implementations. The CoreRPG changes referenced were Currency and Inventory. Sorry for any confusion.

  10. #1360
    Quote Originally Posted by ronnke View Post
    Fixed it.

    Replace the files in this GCS folder.

    C:\Users\<YOUR USER FOLDER>\GCS\Master Library\Output Templates
    Just everyone elses FYI these still work in 5.5.3 (latest update)
    Anybody want a peanut!

Thread Information

Users Browsing this Thread

There are currently 2 users browsing this thread. (0 members and 2 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
STAR TREK 2d20 02

Log in

Log in