View Poll Results: How should Autosounds Trigger?

Voters
49. You may not vote on this poll
  • Keep as is (OOB Messages)

    3 6.12%
  • Off Chat Window Strings (more manual work for GM)

    4 8.16%
  • Have Both Options Avalaible

    38 77.55%
  • Don't care

    4 8.16%
Multiple Choice Poll.
  1. #1531
    Quote Originally Posted by dulux-oz View Post
    You've put me in a hard place with that question - on the one hand I'd like people to purchase each months Edition (like they would a magazine) because it helps me out, but on the other hand I can't really justify recommending people purchase a product that is "broken", if its on a dozen SoundeSets out of the several hundred that are in the Library. Yes, I'll try to get all the fixes (so far) out in October's Edition, but I can't garuntee it - especially if Syrinscape Updates more between now and then.

    So its your choice - some people can afford $5 a month/Edition (its about the cost of a godd cup of coffee, after all), and some can't. <shrug>

    (Oh, and BTW, irs "Dulux", not "Delux" - although I am rather "luxurious or sumptuous; of a superior kind", even if I do so so mayself. )
    OMG I am so embarrassed. Sorry about that.
    I think that Syrinscape doing those updates was out of your control, and therefore does not meet the unspoken agreement of free fixes. If they buy into it now, then they are good to go.
    On a personal note I can't do the $5 a month, but I do try to do every other month.

  2. #1532
    Thank you Zacchaeus!

  3. #1533
    Quote Originally Posted by Dax Doomslayer View Post
    Callum - I'm running into issues too. However, if I understand what you are saying, if you "Open Sound Settings" by right clicking on the speaker icon in your lower right tray, to the right there is a choice for "Sound Control Panel". If you choose it, you get the pop up menu that you would normally be accustomed.
    Thanks, Dax - that's what I've been looking for! Unfortunately, I'm still encountering the second issue. When I connect in TeamSpeak using my Sounds identity (in a different tab, as per the instructions), the mic for my GM identity gets switched off. If I activate it, using the buttons at the top of the TeamSpeak window, the speaker in the Sounds identity gets switched off! This never used to happen...

  4. #1534
    Quote Originally Posted by Callum View Post
    Thanks, Dax - that's what I've been looking for! Unfortunately, I'm still encountering the second issue. When I connect in TeamSpeak using my Sounds identity (in a different tab, as per the instructions), the mic for my GM identity gets switched off. If I activate it, using the buttons at the top of the TeamSpeak window, the speaker in the Sounds identity gets switched off! This never used to happen...
    Hi Callum, I'm using Discord so I can't really help with teamspeak. My comment though is to go through all of your settings within Teamspeak and VoiceMeeter (if you use that). When I had the Windows update, it changed a bunch of settings. I walked through everything and found I had to make changes to almost everything to other choices due to the update messing up the settings and changing them. My suspicion is the update may have done the same to you so I'd recommend double checking. The update also changed the names of a lot of the Input/Output devices. I found if you look at the name in the parenthetical (not the main listed name), that is the accurate one. Hopefully this helps a bit.

  5. #1535
    dulux-oz's Avatar
    Join Date
    Jan 2012
    Location
    Brisbane, Australia
    Posts
    3,949
    Blog Entries
    14
    Quick question for people - I'm not going to get all of the Syrinscape updates (let alone the new releases) for the DOM: SoundLink Module done but the start of October. Would people like me to release (for October) what I have gotten done, or would people prefer me to hold off releasing until November (or God forbid, December)?

    And rember, I haven't release a Library Edition since the start of August.
    Dulux-Oz

    √(-1) 2^3 Σ Π
    ...And it was Delicious!


    Alpha-Geek
    ICT Professional
    GMing Since 1982
    NSW, Australia, UTC +10
    LinkedIn Profile: www.linkedin.com/in/mjblack

    Read my FG Blog here.

    Watch our games on Twitch: www.twitch.tv/dulux_oz

    Support Ongoing Video, Ruleset & Extension Development: via PayPal (Send To: [email protected])

    YouTube Channel/Tutorial Playlists: www.youtube.com/c/duluxoz

  6. #1536
    Personally I'd say wait until you are caught up. I dont buy them every month, but usually every 3 months or so. Any that I need in the interim I can always add individually myself.

  7. #1537
    Quote Originally Posted by dulux-oz View Post
    Quick question for people - I'm not going to get all of the Syrinscape updates (let alone the new releases) for the DOM: SoundLink Module done but the start of October. Would people like me to release (for October) what I have gotten done, or would people prefer me to hold off releasing until November (or God forbid, December)?

    And rember, I haven't release a Library Edition since the start of August.
    Since i'm kinda new to this platform, i haven`t already got your Soundlinks because there's no support for PFRPG2 yet. But as soon as it comes, i'll be getting mine... if that helps.
    PS. I've recommended your library to a friend, though, (for SFRPG) and he's really happy with the result. Congratz

  8. #1538
    Quote Originally Posted by dulux-oz View Post
    Quick question for people - I'm not going to get all of the Syrinscape updates (let alone the new releases) for the DOM: SoundLink Module done but the start of October. Would people like me to release (for October) what I have gotten done, or would people prefer me to hold off releasing until November (or God forbid, December)?

    And rember, I haven't release a Library Edition since the start of August.
    Hmm, pros and cons to both, but I think I land on the side of getting it all updated before release.

  9. #1539
    I'm fine with waiting

  10. #1540
    Quote Originally Posted by Callum View Post
    Thanks, Dax - that's what I've been looking for! Unfortunately, I'm still encountering the second issue. When I connect in TeamSpeak using my Sounds identity (in a different tab, as per the instructions), the mic for my GM identity gets switched off. If I activate it, using the buttons at the top of the TeamSpeak window, the speaker in the Sounds identity gets switched off! This never used to happen...
    Good Day Callum
    Not sure if you got this figured out but I was having the same issue. It took a bit before I noticed that the "Capture Device" had been changed on my TeamSpeak Tool=>Options and I needed to set the DOE Sounds one back to the Virtual Cable and it worked.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Log in

Log in