Page 1 of 2 12 Last
  1. #1

    Comodo Internet Security. How do I get past it?

    I have Windows 10 and a Linksys WRT1900AC router with Comodo Internet Security. I have successfully been able to configure my router for port 1802 and when I disable my Comodo Firewall, I get a successful test when attempting to host a game. Does anyone know how to configure Comodo so that I can keep my firewall running and still get a successful test so that I can host games? I wanted to purchase the Ultimate edition and quite a few 5E products since I moved away from my group of D&D friends but if I can't get it configured properly, I don't see it being a good investment.

    Any help would be appreciated.

    Thanks
    Magyar5

  2. #2
    Not at my pc but if you remove or disable the firewall rule of "Block IP in from MAC any to MAC any were protocol is any" it should work. It is a part of the stealth ports feature and will block any incoming connections unless it meets one of the criteria of the rules above it.

    Should work then.

    Let me know if it does not and we can troubleshoot more tomorrow.

  3. #3
    Zacchaeus's Avatar
    Join Date
    Dec 2014
    Location
    Scotland
    Posts
    10,944
    First of all welcome to Fantasy Grounds and to the Community.

    This might be stupid since I've never heard of Comodo Security, but can you not set up a rule within the firewall to allow port 1802 to shine through?
    If there is something that you would like to see in Fantasy Grounds that isn't currently part of the software or if there is something you think would improve a ruleset then add your idea to the wish list http://fg2app.idea.informer.com/

  4. #4
    That worked. Could you tell me if this is going to leave my computer vulnerable?

  5. #5
    Zacchaeus's Avatar
    Join Date
    Dec 2014
    Location
    Scotland
    Posts
    10,944
    Quote Originally Posted by Magyar5 View Post
    That worked. Could you tell me if this is going to leave my computer vulnerable?
    No, your firewall is still in place. All you've done is told it to allow Fantasy Grounds to use port 1802.
    If there is something that you would like to see in Fantasy Grounds that isn't currently part of the software or if there is something you think would improve a ruleset then add your idea to the wish list http://fg2app.idea.informer.com/

  6. #6
    Nothing else "listens" on port 1802 that I am aware of, so if Fantasy Grounds isn't running and any traffic gets sent through that port, it will just get ignored by your computer.

  7. #7
    That commodo rule makes it where nothing on your pc will accept an unrequested connection from the internet. This makes it very secure but since fantasy grounds (and any other software that acts as a server) requires your players to connect to it from the internet it can't be enabled.

    TLDR; Yes but such is the way of running server software.

  8. #8
    This is an old topic, but...

    I keep struggling with COMODO Internet Security. I try to set it up to let 1802 port work for the FG soft. And even though I removed this MAC blocking, I have explicitly added portset for 1802 and set it to be accepted for FG all apps (updater, FG itself and so on), it still gets blocked somehow. COMODO events log is empty... doesn't log anything. And the only thing that works is to disable CIS Firewall completely for the time of playing.

    Can anyone give me some support on that? I am tech guy, yet... it doesn't help much as it seems.

  9. #9
    Trenloe's Avatar
    Join Date
    May 2011
    Location
    Denver, Colorado, USA (for a bit)
    Posts
    23,597
    Quote Originally Posted by ivell View Post
    This is an old topic, but...

    I keep struggling with COMODO Internet Security. I try to set it up to let 1802 port work for the FG soft. And even though I removed this MAC blocking, I have explicitly added portset for 1802 and set it to be accepted for FG all apps (updater, FG itself and so on), it still gets blocked somehow. COMODO events log is empty... doesn't log anything. And the only thing that works is to disable CIS Firewall completely for the time of playing.

    Can anyone give me some support on that? I am tech guy, yet... it doesn't help much as it seems.
    Can you also set a white list for an application? If so, add FantasyGrounds.exe to the list.

    FG Con 15 Fantasy Grounds Online RPG Convention - Nov. 8-10, 2019
    Register at www.fg-con.com for all the latest info.

    Private Messages: My inbox is forever filling up with PMs. Please don't send me PMs unless they are actually private/personal messages. General FG questions should be asked in the forums - don't be afraid, the FG community don't bite and you're giving everyone the chance to respond and learn!

  10. #10
    You mean to the Apps rules? Already set long time ago. Also app is set as trusted and user for files as trusted. I tried to set explicitly rule for firewall: ANY IP IN/OUT, incoming traffic, destination IP any, port 1802, from any IP/port. And nothing seems to be working :/

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Log in

Log in