Page 15 of 15 First ... 5131415
  1. #141
    When attacking a PC in combat, the attack doesn't resolve and I get this error Script Error: [string "scripts/manager_actor2.lua"]:255: attempt to index a nil value

  2. #142
    As said before I have now no extensions at all, used to have just chat fonts, I am using the up to date version of the ruleset and FG.

  3. #143
    I ran across some errors in this, charsheet\charsheet_3_1_weapons.xml was missing a comment close on line 59, graphics/buttons/button_spell_detection.png was typoed as button_spell_decection.png, and graphics/frames/referencebox.png was just plain missing. I corrected the XML file, renamed the typoed PNG, and the ruleset loaded, albeit with a few generic buttons in place of the custom ones.

    Here's the specific error messages:

    [11/1/2019 11:33:48 PM] [WARNING] font: Could not find TTF tag for asset (reference-h) in ruleset (Shadowrun4) (graphics/graphics_fonts.xml)
    [11/1/2019 11:33:48 PM] [WARNING] font: Could not find TTF tag for asset (title-b) in ruleset (Shadowrun4) (graphics/graphics_fonts.xml)
    [11/1/2019 11:33:48 PM] [WARNING] font: Could not find TTF tag for asset (reference-section) in ruleset (Shadowrun4) (graphics/graphics_fonts.xml)
    [11/1/2019 11:33:48 PM] [WARNING] font: Could not find TTF tag for asset (reference-chapter) in ruleset (Shadowrun4) (graphics/graphics_fonts.xml)
    [11/1/2019 11:33:48 PM] [WARNING] font: Could not find TTF tag for asset (reference-article) in ruleset (Shadowrun4) (graphics/graphics_fonts.xml)
    [11/1/2019 11:33:48 PM] [WARNING] font: Could not find TTF tag for asset (list-title) in ruleset (Shadowrun4) (graphics/graphics_fonts.xml)
    [11/1/2019 11:33:48 PM] [WARNING] font: Could not find TTF tag for asset (list-subtitle) in ruleset (Shadowrun4) (graphics/graphics_fonts.xml)
    [11/1/2019 11:33:48 PM] [WARNING] font: Could not find TTF tag for asset (reftable-header) in ruleset (Shadowrun4) (graphics/graphics_fonts.xml)
    [11/1/2019 11:33:48 PM] [WARNING] font: Could not find TTF tag for asset (reftable-group) in ruleset (Shadowrun4) (graphics/graphics_fonts.xml)
    [11/1/2019 11:33:48 PM] [WARNING] font: Could not find TTF tag for asset (reftable-subgroup) in ruleset (Shadowrun4) (graphics/graphics_fonts.xml)
    [11/1/2019 11:33:48 PM] [WARNING] font: Could not find TTF tag for asset (index-title) in ruleset (Shadowrun4) (graphics/graphics_fonts.xml)
    [11/1/2019 11:33:48 PM] [WARNING] font: Could not find TTF tag for asset (index-title-highlight) in ruleset (Shadowrun4) (graphics/graphics_fonts.xml)
    [11/1/2019 11:33:48 PM] [WARNING] font: Could not find TTF tag for asset (white) in ruleset (Shadowrun4) (graphics/graphics_fonts.xml)
    [11/1/2019 11:33:48 PM] [WARNING] framedef: Could not find image file. (Shadowrun4) (graphics/graphics_frames.xml) (graphics/frames/referencebox.png)
    [11/1/2019 11:33:50 PM] [WARNING] icon: Could not find image file. (Shadowrun4) (graphics/graphics_misc.xml) (graphics/buttons/button_spell_detection.png)
    [11/1/2019 11:33:51 PM] [<color="red">ERROR</color>] Error loading ruleset XML file (Shadowrun4) (charsheet\charsheet_3_1_weapons.xml): An XML comment cannot contain '--', and '-' cannot be the last character. Line 59, position 3.
    [11/1/2019 11:33:51 PM] [NOTICE] Tabletop scene exiting.
    [11/1/2019 11:33:51 PM] [<color="red">ERROR</color>] Object (customdie) deleted without cleaning up attached Lua object.
    [11/1/2019 11:33:51 PM] [<color="red">ERROR</color>] Object (customdie) deleted without cleaning up attached Lua object.
    [11/1/2019 11:33:51 PM] [<color="red">ERROR</color>] Object (customdie) deleted without cleaning up attached Lua object.
    [11/1/2019 11:33:51 PM] [<color="red">ERROR</color>] Object (customdie) deleted without cleaning up attached Lua object.
    [11/1/2019 11:33:51 PM] [<color="red">ERROR</color>] Object (customdie) deleted without cleaning up attached Lua object.
    [11/1/2019 11:33:51 PM] [<color="red">ERROR</color>] Object (customdie) deleted without cleaning up attached Lua object.
    [11/1/2019 11:33:51 PM] [<color="red">ERROR</color>] Object (customdie) deleted without cleaning up attached Lua object.
    [11/1/2019 11:33:51 PM] [<color="red">ERROR</color>] Object (customdie) deleted without cleaning up attached Lua object.
    [11/1/2019 11:33:51 PM] [<color="red">ERROR</color>] Object (customdie) deleted without cleaning up attached Lua object.
    [11/1/2019 11:33:51 PM] [<color="red">ERROR</color>] Object (customdie) deleted without cleaning up attached Lua object.
    [11/1/2019 11:33:51 PM] [NOTICE] Launcher scene starting.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Log in

Log in