Page 17 of 18 First ... 715161718 Last
  1. #161
    Do you have access to the main splash screen(it has a button that says join game amoung others on the leftish side)? If so then there should be a folder icon/button right below the x button in the upper right corner. If not and you just have access to the setting menu then you may be able to see the file structure of where it is installed by clicking the . . . Next to the data directory two lines up from the compatabiliy mode check box. If those don't work then enable the show hidden folders and files option in your file explorer and check your home folder for suspect folders that start with a period(if I remember correctly photon is based on wine and that is where wine puts there virtual file structures.) Sorry I don't have easy access to my Linux install, that computer is down and I am unable to turn off the computer I am borrowing at the moment due to the owner having left thing half finished when he left to go to work.
    Attached Images Attached Images
    Discord for my Games: https://discord.gg/4xD6AKu
    My Current Campaigns: Lilly's Dumpster Fire of Doom & A Lazy Sunday with Lilly
    If you want to help me out with subscriptions/mods/resources you can donate to my Paypal.me

  2. #162
    Nope....When I start it for the first time, it takes me to the screen where I enter my license and define the folders.
    It then goes through the update process, allows me to login to FG to sync with Paizo and Steam, and then finishes with a ll the updates.
    Once I close that window, that's it.
    When I try to run it from within Steam, I click where it says "Play". On the right, in my library, it says "Launching" next to FG. Then it switches to "Playing" for a few seconds and then it reverts back to "Play". Somewhere in the launch process it is crashing, so don't even get to the initial splash screen.

  3. #163
    Okay thanks to a lucky power outage I was able to hook my drive up to the comp I am using the log file is in the following spot for me
    /home/[username]/.steam/debian-installation/steamapps/compatdata/[numbers]/pfx/drive_c/users/steamuser/Application Data/Fantasy Grounds/
    Discord for my Games: https://discord.gg/4xD6AKu
    My Current Campaigns: Lilly's Dumpster Fire of Doom & A Lazy Sunday with Lilly
    If you want to help me out with subscriptions/mods/resources you can donate to my Paypal.me

  4. #164
    Ok...I was finally able to locate the log files for Steam.
    Here are the error messages that seem relevant and the log they were found in:

    cef_log.previous.txt - [0326/125017.638986:ERROR:frame_sink_video_capturer_impl .cc(197)] Invalid resolutions constraints: 0x0 must not be greater than 0x0; and also within media::limits.

    stats_log.txt - [2020-03-26 12:50:27] [AppID 252690] Schema not found on disk
    [2020-03-26 12:50:28] [AppID 252690] CAPIJobRequestUserStats - received error 'Failure' (2) from server


    [2020-03-26 12:51:20] [AppID 252690] Schema not found on disk
    [2020-03-26 12:51:21] [AppID 252690] CAPIJobRequestUserStats - received error 'Failure' (2) from server
    [2020-03-26 12:55:04] [AppID 252690] CAPIJobStoreUserStats::BInit() - no stats found, aborting
    [2020-03-26 12:55:55] [AppID 252690] CAPIJobStoreUserStats::BInit() - no stats found, aborting
    [2020-03-26 12:56:38] [AppID 252690] CAPIJobStoreUserStats::BInit() - no stats found, aborting
    [2020-03-26 14:00:29] [AppID 252690] CAPIJobStoreUserStats::BInit() - no stats found, aborting


    [2020-03-26 17:14:52] [AppID 252690] Schema not found on disk
    [2020-03-26 17:14:52] [AppID 252690] CAPIJobRequestUserStats - received error 'Failure' (2) from server
    [2020-03-26 17:15:23] [AppID 252690] CAPIJobStoreUserStats::BInit() - no stats found, aborting

    I see several messages in the connection_log.txt referencing failures when trying to connect through IPv6, but I don't have IPv6 enabled on any of my machines so I doubt that is relevant. I just thought I'd mention it.

    Any ideas based on what I've shared here?

  5. #165
    Nothing jumped out at me besides the resolution error, but was there no console.log or install.log at the location I typed out above?
    Discord for my Games: https://discord.gg/4xD6AKu
    My Current Campaigns: Lilly's Dumpster Fire of Doom & A Lazy Sunday with Lilly
    If you want to help me out with subscriptions/mods/resources you can donate to my Paypal.me

  6. #166
    Yeah....your paths did not match exactly what was on my machine.
    I found these logs in /home/<username>/.steam/steam/logs
    I confirmed they were the current logs by re-attempting a launch and checking the timestamps.

    I think the issue is with the resolution as well since the non-steam install threw a bunch of video/DirectX errors when I tried to launch it.

    I appreciate you looking at these and helping me find them....
    Maybe someone has run across this before and knows the solution.
    Fingers crossed....

  7. #167
    If it is a resolution issue I would suggest updating/reinstall your video drivers.
    If the crash was on fg side it would not show in the steam logs, the steam logs will only show crashes if it was something on their side which from what I can tell in the case of fg is next to none. Now you can also follow directions here to see if it is a photon compatabiliy issue crash https://amp.reddit.com/r/linux_gamin...gs_for_proton/
    But I am using Zorin (Ubuntu flavor) and I am not having any issue with it.
    Discord for my Games: https://discord.gg/4xD6AKu
    My Current Campaigns: Lilly's Dumpster Fire of Doom & A Lazy Sunday with Lilly
    If you want to help me out with subscriptions/mods/resources you can donate to my Paypal.me

  8. #168
    Thanks for the feedback.
    Do you happen to know where the FG-specific logs would be stored?
    Keep in mind that I am running Ubuntu inside a VMWare image...so that complicates the "video driver" issue a bit.
    I'll keep digging, but thanks for the link regarding proton...will follow up there too.
    Stay tuned...

  9. #169
    Ok...started looking at the Proton logs and keep seeing this error pop up:

    ERROR: ld.so: object '/home/bonecrown/.local/share/Steam/ubuntu12_64/gameoverlayrenderer.so' from LD_PRELOAD cannot be preloaded (wrong ELF class: ELFCLASS64): ignored.

    So, it's definitely something with the graphics settings in my Ubuntu/VMWare instance...

    I'll do some googling, but wanted to put this here in case anyone has seen this before.

  10. #170
    As Professor Farnsworth says, "Good news, friends!"

    I got FG to work in the Ubuntu image. Not sure what the specific change was, but here's what I did.

    1) Forced it to run in Proton 4.11-13. This is set in the Properties of the FG game in Steam.
    2) Unchecked "Accelerate 3D Graphics" in the Display settings in VMWare for the image itself.
    3) And made sure all of these were checked in the Processors settings in the image:
    Capture.PNG

    Not sure which combination of the above did the trick, but it works, so there's that.
    Thanks to everyone who threw their two cents in!

    -TT

Thread Information

Users Browsing this Thread

There are currently 4 users browsing this thread. (0 members and 4 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Log in

Log in