Page 52 of 53 First ... 24250515253 Last

Thread: 4E Item Parser

  1. #511
    LordEntrails's Avatar
    Join Date
    May 2015
    Location
    -7 UTC
    Posts
    10,640
    Blog Entries
    9
    Quote Originally Posted by RavenAu View Post
    Dose any one know where i may fined the 4e mod?
    Or any other way of getting them?
    As mentioned in previous posts; their is no way to get a 4E module file. No licenses for 4E were ever granted so personal modules were all that could ever be created. The content is still protected by intellectual property laws so it can not be shared. DDI (the Compendium this uses) no longer exists so this tool to create a personal module doesn't work.

  2. #512
    Hey everyone. New to FG and seeking help for 4e. I understand that DDI is not longer available. I'm willing to manually enter in what I need to (my scope is small: feats, powers etc for 3-4 players) but is there a standard FG xml format? Or can you point out where I can find it? I'd like to do it in bulk (like populating an excel spreadsheet with the correct data structure and uploading it) but hopefully it's not too complicated (as I'm not that tech savvy.

  3. #513
    To me, the easiest way to see the fields is to manually create one of each item you are interested in. Then look in the "db.xml" file in the campaign folder for that campaign. Or you can export to a module from the Library and then look at the exported module.

    Where are you getting your information? Are you copying and pasting from somewhere? If so, then ideally a program that can take the pasted info and convert it to XML to paste into a module or to create a module. 5E has a similar program already but none exists for 4E to my knowledge.

  4. #514
    Parser updated to help create smaller modules for FGU. The text files left behind by the original parser are required to use. (".mod" files will not work.)

    Consider "beta" as I did not test extensively.

    And as usual, not sure why but a few virus checkers will identify this as a virus (3 out of 72 on virustotal.com and 2 of 37 on metadefender.opswat.com.)
    Last edited by valeros; May 19th, 2020 at 05:42.

  5. #515
    That's exciting!
    I am running into a quick issue though, on launch it tells me I need .NET Core installed. I installed the latest .NET core however the error persists and I am unable to launch.
    Any ideas?

  6. #516
    I can verify this issue. I also installed .NET Core Runtime 3.1.4 and also unable to launch.

  7. #517
    Quote Originally Posted by spite View Post
    That's exciting!
    I am running into a quick issue though, on launch it tells me I need .NET Core installed. I installed the latest .NET core however the error persists and I am unable to launch.
    Any ideas?
    Make sure to download the x86 version and not the x64 version. Hopefully that will fix it.

  8. #518
    Bingo, that was the solution. x86. Program launches now.

  9. #519
    damned's Avatar
    Join Date
    Mar 2011
    Location
    Australia
    Posts
    21,238
    Blog Entries
    1
    Well done again Valeros

    MoreCore - Generic Ruleset
    --- Projects ---
    Extensions | Tutorials | MoreCore | MoreCore Themes | Call of Cthulhu | Maelstrom | FG Con

  10. #520
    I have installed x86, and still have the error. Not sure what I'm doing wrong :/

    Nvermind! I sussed it
    Last edited by spite; May 19th, 2020 at 13:17.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Joshua Stream Pre

Log in

Log in