Page 3 of 8 First 12345 ... Last
  1. #21
    Quote Originally Posted by Trenloe View Post
    Nope, it is 3.0.1.A. This would have been downloaded when you update to FG 3.0+
    Hmmm...my current FG version is 3.0.2. I found the 2.9.3.A version in my start menu under the Fantasy Grounds II folder. Did this link not update?

  2. #22
    Trenloe's Avatar
    Join Date
    May 2011
    Location
    Denver, Colorado, USA (for a bit)
    Posts
    24,193
    On the first screen of Fantasy Grounds press the folder icon in the top right for the data folder. When this opens go to the utilities directory and run characterconverter.exe - what version is this one?
    FG Con 15 Fantasy Grounds Online RPG Convention - Nov. 8-10, 2019
    Register at www.fg-con.com for all the latest info.

    Private Messages: My inbox is forever filling up with PMs. Please don't send me PMs unless they are actually private/personal messages. General FG questions should be asked in the forums - don't be afraid, the FG community don't bite and you're giving everyone the chance to respond and learn!

  3. #23
    Yup...it's current. I just didn't know how to get to it. Thanks!

    PS - I did change the location of my Data folder, is this why the start menu link didn't update?

  4. #24
    Yes, the Start Menu links are only set up when you first install FG.

    JPG

  5. #25
    I'm importing an 8th level Cleric and he comes in with no spells.
    The Sorcerer is working fine.
    Any ideas?

    NoClericSpells.png
    Last edited by PhilFischer; August 20th, 2014 at 05:42.

  6. #26
    Trenloe's Avatar
    Join Date
    May 2011
    Location
    Denver, Colorado, USA (for a bit)
    Posts
    24,193
    Quote Originally Posted by PhilFischer View Post
    I'm importing an 8th level Cleric and he comes in with no spells.
    The Sorcerer is working fine.
    Any ideas?
    I've seen this occasionally happen with specific class names (e.g. diviner instead of wizard) - what is the full class name of the PC?
    FG Con 15 Fantasy Grounds Online RPG Convention - Nov. 8-10, 2019
    Register at www.fg-con.com for all the latest info.

    Private Messages: My inbox is forever filling up with PMs. Please don't send me PMs unless they are actually private/personal messages. General FG questions should be asked in the forums - don't be afraid, the FG community don't bite and you're giving everyone the chance to respond and learn!

  7. #27
    One is "Tyriel 8" and the other is "Nilesh".
    Do they have to be a perfect character in HL?
    One of them is, and the other isn't but both don't have spells.
    I may have moved my 3.5 spell mod, let me check.

  8. #28
    I made sure all 3.5 modules were back in the module directory, but that didn't help.
    hmm..... ??

    How about I post it here:

    guess I don't know how to do that.
    Last edited by PhilFischer; August 20th, 2014 at 05:57.

  9. #29
    Having been set to PFRPG it seems it wasn't using those but the PF mods so it didn't matter.
    Guess that is why it didn't fix it.
    Anyone have a PF HL cleric I can have to import as a test.

    I tried creating a new 3rd lvl cleric and it doesn't import into FGII with spells either. Humph.
    Last edited by PhilFischer; August 20th, 2014 at 06:14.

  10. #30
    The import only brings in prepared spells, not the entire cleric spell lists.

    Regards,
    JPG

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Log in

Log in