Page 2 of 8 First 1234 ... Last
  1. #11
    JohnD's Avatar
    Join Date
    Mar 2012
    Location
    Winnipeg Canada
    Posts
    4,422
    Blog Entries
    1
    Thanks for this. I asked this question in chat and got some dude trying to be funny telling me to delete my System32 folder in Windows to get it to work.

    I guess there's one in every community.

  2. #12
    JohnD's Avatar
    Join Date
    Mar 2012
    Location
    Winnipeg Canada
    Posts
    4,422
    Blog Entries
    1
    What is the most up to date version of the importer?

    I have 2.8.1 and am getting an error when I try to import a 1st level Monk from Hero Lab.

    Could not convert TBDJoelW: StartIndex cannot be less than zero.
    Parameter name: startIndex
    Last edited by JohnD; September 1st, 2012 at 20:32.
    DMing since 1979. Ultimate License holder.

    Currently GMing:
    * Yggsburgh and Castle Zagyg - Castles and Crusades Greyhawk (Mon/Fri - on hiatus)
    * Temple of Elemental Evil - Castles and Crusades Greyhawk (Thursday - on hiatus)
    * 2e Greyhawk (Wednesday)

    Thanks for 7+ years of gaming via FG my friends (2e / 3.5e / Rolemaster Classic / Castles & Crusades / Pathfinder / Savage Worlds / 5e).

    There/Their/They're are all different words and do not mean the same thing.

  3. #13
    The latest version of the importer should be downloaded automatically to the FG data folder under the "utilities" subfolder. It is v2.9.0C.

    The new web installer automatically configures a Start Menu link for new installs, but not for previous installs.

    Cheers,
    JPG

  4. #14
    JohnD's Avatar
    Join Date
    Mar 2012
    Location
    Winnipeg Canada
    Posts
    4,422
    Blog Entries
    1
    Quote Originally Posted by moon_wizard
    The latest version of the importer should be downloaded automatically to the FG data folder under the "utilities" subfolder. It is v2.9.0C.

    The new web installer automatically configures a Start Menu link for new installs, but not for previous installs.

    Cheers,
    JPG
    Hmm... I must be using the old version from my directory then because it says v2.8.1 in the Importer Utility, but I do have FG v2.9.1.

    I'll check this out when I get home tonight if I can avoid Imperial Entanglements (i.e. the wife) and post back with the outcome.

    Thanks.
    DMing since 1979. Ultimate License holder.

    Currently GMing:
    * Yggsburgh and Castle Zagyg - Castles and Crusades Greyhawk (Mon/Fri - on hiatus)
    * Temple of Elemental Evil - Castles and Crusades Greyhawk (Thursday - on hiatus)
    * 2e Greyhawk (Wednesday)

    Thanks for 7+ years of gaming via FG my friends (2e / 3.5e / Rolemaster Classic / Castles & Crusades / Pathfinder / Savage Worlds / 5e).

    There/Their/They're are all different words and do not mean the same thing.

  5. #15
    JohnD's Avatar
    Join Date
    Mar 2012
    Location
    Winnipeg Canada
    Posts
    4,422
    Blog Entries
    1
    Quote Originally Posted by moon_wizard
    The latest version of the importer should be downloaded automatically to the FG data folder under the "utilities" subfolder. It is v2.9.0C.

    The new web installer automatically configures a Start Menu link for new installs, but not for previous installs.

    Cheers,
    JPG
    Thanks JPG. I tested this and the newer version is there - I was using the old version it seems.

    In the new version no error is kicked back.
    DMing since 1979. Ultimate License holder.

    Currently GMing:
    * Yggsburgh and Castle Zagyg - Castles and Crusades Greyhawk (Mon/Fri - on hiatus)
    * Temple of Elemental Evil - Castles and Crusades Greyhawk (Thursday - on hiatus)
    * 2e Greyhawk (Wednesday)

    Thanks for 7+ years of gaming via FG my friends (2e / 3.5e / Rolemaster Classic / Castles & Crusades / Pathfinder / Savage Worlds / 5e).

    There/Their/They're are all different words and do not mean the same thing.

  6. #16
    Question / Note - It seems that if, when doing a campaign import, you have FG2 open with that campaign loaded when you do your character converter / import, it WILL NOT load the character into the campaign. Apologies if this was mentioned somewhere and I missed it, but I figured for anyone else trying to load a PC into the campaign as a DM, who was having the same issue as me, it was worth noting this.

  7. #17
    JohnD's Avatar
    Join Date
    Mar 2012
    Location
    Winnipeg Canada
    Posts
    4,422
    Blog Entries
    1
    Quote Originally Posted by RyanRMC
    Question / Note - It seems that if, when doing a campaign import, you have FG2 open with that campaign loaded when you do your character converter / import, it WILL NOT load the character into the campaign. Apologies if this was mentioned somewhere and I missed it, but I figured for anyone else trying to load a PC into the campaign as a DM, who was having the same issue as me, it was worth noting this.
    Can't say as I've experienced this in either my 3.5e campaign or the Pathfinder campaign... unless something has changed with the latest v2.9.2.
    DMing since 1979. Ultimate License holder.

    Currently GMing:
    * Yggsburgh and Castle Zagyg - Castles and Crusades Greyhawk (Mon/Fri - on hiatus)
    * Temple of Elemental Evil - Castles and Crusades Greyhawk (Thursday - on hiatus)
    * 2e Greyhawk (Wednesday)

    Thanks for 7+ years of gaming via FG my friends (2e / 3.5e / Rolemaster Classic / Castles & Crusades / Pathfinder / Savage Worlds / 5e).

    There/Their/They're are all different words and do not mean the same thing.

  8. #18
    Trenloe's Avatar
    Join Date
    May 2011
    Location
    Denver, Colorado, USA (for a bit)
    Posts
    23,554
    Quote Originally Posted by JohnD
    Can't say as I've experienced this in either my 3.5e campaign or the Pathfinder campaign... unless something has changed with the latest v2.9.2.
    No, nothing has changed. The campaign you are targeting as the output of the character converter must not be loaded in Fantasy Grounds at that time - otherwise the converter will not be able to add the character into the campaign database as it is being used. This would more than likely be the same for local import if you are in manage characters. So, best to make sure FG is not running if you're doing a campaign or local import.

    It's fine using the XML output option while running FG as this doesn't access FG local character cache or campaign files.

    FG Con 15 Fantasy Grounds Online RPG Convention - Nov. 8-10, 2019
    Register at www.fg-con.com for all the latest info.

    Private Messages: My inbox is forever filling up with PMs. Please don't send me PMs unless they are actually private/personal messages. General FG questions should be asked in the forums - don't be afraid, the FG community don't bite and you're giving everyone the chance to respond and learn!

  9. #19
    I assume that 2.9.3.A is the current version of the character converter?

  10. #20
    Trenloe's Avatar
    Join Date
    May 2011
    Location
    Denver, Colorado, USA (for a bit)
    Posts
    23,554
    Quote Originally Posted by hangarflying View Post
    I assume that 2.9.3.A is the current version of the character converter?
    Nope, it is 3.0.1.A. This would have been downloaded when you update to FG 3.0+

    FG Con 15 Fantasy Grounds Online RPG Convention - Nov. 8-10, 2019
    Register at www.fg-con.com for all the latest info.

    Private Messages: My inbox is forever filling up with PMs. Please don't send me PMs unless they are actually private/personal messages. General FG questions should be asked in the forums - don't be afraid, the FG community don't bite and you're giving everyone the chance to respond and learn!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Log in

Log in