PDA

View Full Version : Problem with Error issue



GunWar
December 27th, 2021, 10:13
Could you help me ?

I was testing this Vampire module, but when I press button on SPCs whatever attributes, attributes plus skill I have an error (please see attachment). I don't have this kind of issue with character and abbreviated SPCs.

Thank you for help

superteddy57
December 27th, 2021, 16:28
Thanks for reporting. I was able to find other rollers not cooperating as well. I will add this to the next update.

Trenloe
December 28th, 2021, 00:12
Thanks for reporting. I was able to find other rollers not cooperating as well. I will add this to the next update.
It looks like the OP is using FG Classic which is no longer generally supported. To clarify - will the fix only be for FG Unity?

superteddy57
December 28th, 2021, 00:14
It looks like the OP is using FG Classic which is no longer generally supported. To clarify - will the fix only be for FG Unity?

Sorry didn't notice, but could replicate for FGU. So the fix would be pushed for FGU.