PDA

View Full Version : Help me troubleshoot what I'm experiencing with the MoreCore Character sheet as I try



Gonks
October 11th, 2021, 19:25
Hi all,

I'm trying to use MoreCore to help me learn it and FG Unity, I am running into something I can't figure out how to fix and I figure I'm doing something stupid or I have magically found a bug in my first usages of MoreCore...I've not even tried posting images in a thread here, so this post is even a learning opportunity for me (keep reading, you'll understand why) ... Anyway, here's the short version of my issue:

Issue with Screenshots for reference

1.) I start out creating Capt. Marian 'Blitz' Blitzer and that gives me the MoreCore Character Sheet as expected, so I name her, pop in an image for her, start some stats, etc.

Screenshot of Marian's "Main" tab is just as expected
49437

- Capt. Marian 'Blitz' Blitzer on first opening in MoreCore to create her.

2.) Now, I've clicked on her "MoreData" tab to edit (or any of the tabs, even to just to look at and it is as expected (same for the other tabs)).

Screenshot of Marian's "MoreData" tab
49438

- Clicking on her "MoreData" (or any other tab).

3.) And now we run into the issue I'm having that is stopping me from proceeding; clicking on any tab at any point seems to erase the first tab completely as I can not ever go back to the first tab (with the "Attack", "Attributes", "Feats", et. al.) default labeled with rolls/attributes and this happens for every character.

Note, the first tab is gone even after reloading, quitting FG completely, relaunching the computer and program ... So, what am I doing wrong?

How do I keep that first tab from disappearing and destroying a lot of work (I have some cognitive disabilities that affect my memory and logic) and I am just learning FG and MoreCore; at any rate the brain stuff makes everything takes me 4 times longer to try and keep it in my mind and put it in my notes so I can try to remember what I was doing.

I honestly assume that I am missing something and have not found a bug, because people would flip out if this was regular. I'm enjoying all of this (even though I have to not beat myself up for not being able to do stuff I'd been able to do my whole life). I am stumped at the moment.

My systems is a Mac Mini M1 and here is a screen shot of the system specs:
49439

Any help is appreciated. :rv::D

Edits: cleaning up my text.

wndrngdru
October 12th, 2021, 00:05
It might be a theme issue. Have you tried it without the Modern theme loaded?
I'm not at a spot where I could check myself.

Do you have any other extensions loaded?

damned
October 12th, 2021, 01:41
Welcome Gonks

The Theme is probably what is breaking it.
MoreCore is a community ruleset (not official) and so there are no guarantees that the FG extar themes will work with it.
Try disabling the theme and retesting.
I know some of the themes do work...