View Full Version : Numb power - possible bug?

February 13th, 2021, 17:11
I am trying to manually add the 'Numb' power to my home-brew campaign (it's a little profligate to spend $20 on a module for just one or two powers that I will use at this time...).

The Numb power in Deadlands Weird West allows you to ignore one or two points of penalty from wounds or fatigue. I have tried to implement this in Savage Worlds by adding a new power and giving it an effect with the coding:

Numb [Ignore Wounds -1, Ignore Fatigue -1]

I've tested it on an NPC with a wound and a level of fatigue. It only mitigates one of the penalties, not both. Is that as expected?

To complicate things further, I've also coded the effect on a raise as:

Numb [Ignore Wounds -2, Ignore Fatigue -2]

This will mitigate two points of wound damage, or two points of fatigue. But it won't mitigate one point of fatigue and one point of wounds (the character ends up with a net -1 penalty).

Am I coding wrongly, is this a bug? Or is it feature-locked? Or is this how the power should work and I have misunderstood what it does on paper?

Any help greatly appreciated!

Mike Serfass
February 13th, 2021, 20:29
I ran into this exact problem. For some reason, it won't honor both fatigue and wound, no matter how it's written. [Ignore Wound|Fatigue -2] [Ignore Wound +1, Ignore #Fatigued] [Ignore Fatigue -1 Ignore Wounds -1] [Ignore Fatigue -1] [Ignore Wounds -2] Nothing I tried worked. It only works on the first ignore. Even if you separate them and put them on different lines, it doesn't work.

What does work is separating the two ignores and putting them on different entries. For instance, in CT put each ignore in it's own effect. On the character, add one effect to an item, and the other to an edge, for instance. Putting them both on the same weapon, for example, even separated out and on different lines, doesn't work.

This makes it annoying to apply with a power or item, but it's the only way I've found to make it work.

What also semi-works is if you use the #Fatigued effect, then [Ignore Wounds -1, Ignore #Fatigued] works. But it won't work if you apply #Exhausted, not even lowering the penalty by 1. It also won't work if you set fatigue points on the character sheet or CT. There's a disconnect between fatigue points (Fatigue -1, -2) and the effects/conditions (#Fatigued, #Exhausted).

These should probably be logged as bugs.

February 13th, 2021, 20:39
Thanks - relieved to know I’m not going mad or making a rookie mistake!

I will implement as separate effects.