View Full Version : Problems after reconnect

June 7th, 2007, 07:54
Hi all,

When I discovered FG yesterday I got very excited, and downloaded the demo immediately. Last night I tried it with a friend, and it looks promising.
We ran into a problem though, and I hope someone can help me solve it, so I can buy this product without any doubts. Here's the problem:
I host a game, and my friend logged in as a character. As we foresaw that people would sometimes loose their connection to a game, we decided to test if you could reconnect. Well, the reconnecting works fine, but after that my friend cannot see anything happening anymore. I see whatever he types in the chat window, but he doesn't. Also he doesn't see any changes I make to maps, etc.

Any ideas?


June 7th, 2007, 14:31
I cannot guarantee that the problem you are facing is now solved, but with Fantasy Grounds II (the demo is still based on the previous version) both connection losses (if due to Fantasy Grounds) and performance after reconnection are significantly improved. Hopefully someone without my biased view will give feedback.

June 16th, 2007, 08:56
Well, I tried the same scenario with another friend, and he did not have the same problem. So we went ahead and bought FG2, and neither one of them has this problem anymore. So I'm happy!

June 22nd, 2007, 21:40
Just wanted to add that we encountered a similar problem in FG2. And this time it had nothing to do with reconnecting, I encountered the problem myself while hosting a game. It turns out that when you scroll up in the chat box, it does not automatically scroll back to the latest chat entry when you say something. Once you scroll down though, you'll see everything you typed. When you're used to IM programs to do automatically scroll down, this can be confusing. I don't know if this was the problem when we first tried the demo, but it may have had something to do with it.

June 22nd, 2007, 22:14
Yep, I've been busted by this before.

June 22nd, 2007, 23:50
Another thing to be careful about is rolling dice in the chat box when you have something partially typed in. You can roll the dice until you're blue in the face, but nothing will show up as long as there's something on the chat line. If you suspect this problem occurring, hit enter or hold down backspace to clear out the chat line and then roll your dice. :)