View Full Version : Issues with Lite version loaded

May 19th, 2007, 02:07
I have a full version, my friend a lite version. We purchased the software several days ago and are checking it out. We have encountered the following problem and desperately need help.

When he runs FG2 it comes up fine, he is able to create a character and everything just fine. It isn't until he tries to join a game that we have a problem. FG freezes for him and he is unable to move around. He can (window key) shortcut to his desk top, and control-alt-delete does not indicate the software is not responding.

Further more when we go to performance, it indicates his PC is running at 100%. Now he has a gig of ram, and has virtual memory set to max. His processer (and PC) far exceeds FG2 sytem requirements. Further more he has direct X installed and all 3 components enabled.

As the host I can see him join the game with no problems, so there are no connection issues.

Please assist.

May 19th, 2007, 02:25
There is a known bug where FG does goes to 100% utilization if parts of the story book are covered up by another app. Is your friend running the FG in windowed mode? Does this still happen if FG is the only thing he is running and it is maximized with nothing else running? Also is he running it on two screens?

May 19th, 2007, 04:00

We went through and shut off every other program on his PC, including background software (MSconfig). It is right when he logs into the game session that it freezes, right at select a character (we've just been testing everyone's connectivity and systems so no game was in progress). Once he does, on my screen as the DM (full version) he shows up as does his character, but on his end it just freezes. I do not have the story book up, I don't have anything up infact, except the FG2 tabletop. And he is running it in fullscreen mode.

I will continue to answer your questions to the best of my ability. If I cannot I will give him my log in info, just an fyi incase the point of view in this post changes.

May 20th, 2007, 23:59
I also wanted to include that we first tested the demo version and it worked fine between the two of us. Please assist asap.

May 21st, 2007, 00:01

He is running it full screen and has nothing else running.

May 21st, 2007, 02:06
Hmm, I'm sorry to say you may have found a new bug in FG2. As this seems to be a problem when he is connecting - maybe when transfering a character. Are you running the default d20 ruleset with the latest version 2.0.11? (Probably but I had to ask). Try creating a new campaign and then make an empty server character just enter the name of the character - call it Test Server or something. Make sure the owner is set to none. After you are done, have your friend log in and select the charcter. See if the same thing happens.

May 21st, 2007, 03:13

We were able to diagnose what it was. It seems certain anti-spyware can cause a PC to go to 100% utilization and have FG2 lock up. We had tried all the suggestions you provided earlier today before you suggested them. We aren't running any custom rule sets or modules. In fact we don't even have anything loaded in as a campaign. We were first testing our systems.

Needless to say through several hours of attempts we guessed at the anti-spyware. I do not have the name of it at the moment (I was not on the phone when it was figured out and the person is already in bed). I will however post tomorrow with what the software was so you guys can either work at making FG2 compatible or at least provide a suggestion to others facing this issue.


May 28th, 2007, 23:53
I think I'm having the same problem. It would be great to know the name of the spyware.

May 29th, 2007, 01:54
Hopefully not Panda, I heard tons of problems with it.