View Full Version : No folders!

May 11th, 2007, 20:11
Whenever I try to add any new portraits, images, tolkens or things like that, there are no folders in the Fantasy Grounds II folder. There are folders for my Fantasy Grounds I folder, and I have added many portriats even. Ive downlioaded FG II twice now and it still didnt work. If there is any way to help or any reason, please answer.


May 11th, 2007, 20:16
Blame Microsoft :)

The default structure for windows is changing with Windows Vista. User programs are intended to store user specific programs in the "Documents and Settings\<User> folders.

You'll find the usual folders on your root drive (assuming its C: ) at:

C:\Documents and Settings\<user>\Application Data\Fantasy Grounds II

Where <user> is your logon name for your machine.

I know this has been answered elsewhere but it is confusing.


May 11th, 2007, 20:47
Thanks! Your advise didnt really help, I couldnt find the right folder you specified. But I did find the folders. I had to go to the start window, to FG II and the to Application Data Folder. But thanks neways! lol:D

Sir Bayard
May 11th, 2007, 22:26
Aye, that is a shortcut to it. The Application Data folder is a hidden folder, which is probably why you couldn't find it, if you don't have Show Hidden Files and Folders enabled. But, at least you found a quick and easy way to get to it that I never noticed before.

May 11th, 2007, 22:34
Just so you know, which adds to the confusion, your OS and some settings change where the data is stored. That is the source of much confusion - and precisely why they put the shortcut in the FG2 start folder. In my Widows Vista OS it’s actually under: