View Full Version : Unable to update to 2.0

May 2nd, 2007, 06:07
The update gets all the way to the following:

Checking package d20 for updates
updating fonts/diemod.fgf

-- and just dies here. I have to cancel the update after any amount of time. I had been running the original FG; what am I missing or need to do to get the update to work?

May 2nd, 2007, 10:02
This might be an issue with storing the contents of the file. Which version of Windows are you running?

May 2nd, 2007, 21:02
I am running Windows XP with Explorer 7.

May 3rd, 2007, 06:52
Can you confirm that the installer created the folders needed for installation successfully? You should have:
C:\Program files\Fantasy Grounds II
C:\Documents and Settings\[Your account name]\Application Data\Fantasy Grounds II

There should be some files in each as the result of running the installer.

Another explanation I can think of would be that the transfer of the file fails due to something in your network setup. Do you have anything unusual set up such as proxies?

Have you tried running the installer again, to confirm there are no problems with the folder set up?

May 4th, 2007, 05:21
Yes, the folders you mentioned were created, and contain some of the first files that were downloaded during the update. I deleted all the folders and started the upgrade from scratch -- still stopped updating at the same point.

No proxies that I am aware of, though I do run through a router. The game runs fine for Fantasy Grounds 1, however, with the appropriate ports open. Is there something else that needs to be done for Fantasy Grounds 2?

I turned off Windows Firewall and tried again -- still the same result.