PDA

View Full Version : Installation problem



Sarcasm1333
April 25th, 2007, 04:14
So I was able to download and install FG 2.0 without any problems. However when I tried to connect to my host game i discovered that they were using version 1.5. I downloaded 1.5 without problems but when trying to install I I get to the first screen and click install and then get a message saying "Fantasy Grounds Installation not found". Anyone have any idea what is causing this?

Cantstanzya
April 25th, 2007, 04:27
You are trying to install a patch to 1.5 when you don't have 1.5 installed. I believe they said that once FG2 was out that 1.5 would not be available to purchase/download anymore.

Sarcasm1333
April 25th, 2007, 04:31
hmm so if the game still uses 1.5 I am just SoL?

Cantstanzya
April 25th, 2007, 04:53
Check to see if they people you are going to be playing with are going to be upgrading to 2.0. If they are, then no you are not SoL. If they don't plan on upgrading due to custom rulesets you can try to use their install of FG1 that they have with your key and see if it works. If it doesn't work contact [email protected] and see what they can do for you.

Sarcasm1333
April 25th, 2007, 04:55
Thanks for your help!