View Full Version : Keyboard Issue

April 24th, 2007, 10:54
OK now this is a show stopper.
For some reason every once and a while the program stops letting me type into any fields. I can't pick fields, or even type in the chat window. Anyone come up with this same problem? I've looked around the forums but haven't found anything like this.
Thanks in advance.

April 24th, 2007, 11:38
Sounds like Fantasy Grounds has lost keyboard focus. You might try alt-tabbing to reselect Fantasy Grounds or clicking on it on the taskbar when this happens.

April 24th, 2007, 14:02
I tried clicking on the FG tab on the task bar and nothing happened. It still wouldn't let me do anything. Thanks though.

April 24th, 2007, 14:05
I've found that to navigate back to FG using the mouse doesn't always work - the ALT-TAB navigation tends to work all of the time (this is under FG1.05f - not tried FG2 yet). This is especially true when the FG window is maximised.

April 24th, 2007, 18:01
I've actually had this happen to me as well, but have never been able to track down what causes it. I will alt-tab out ot look at a PDF, then back, and FG2 will be unresponsive. The odd thing is, you can still access the windows tools to minimize, maximize and close, so the application apparently is still working, but the UI itself won't respond.

EDIT: I just played with it until I got the problem, and indeed it only happens if you click the FG2 window. If you alt-tab to FG2 (when it's in windowed mode), the app responds again. If FG is maximized, this doesn't work, however.

April 24th, 2007, 21:42
I've found windowing FG and maximizing it again has always gotten it to respond again after using another app. I've always been able to get it to work again this way, though you may need to do it more than once. The app is still responsive, the UI is just in never never land somewhere.

April 25th, 2007, 10:54
Cool thanks that does work. Very helpful thanks.