View Full Version : Creating a Pin from a Monster crashes to Desktop

April 24th, 2007, 01:58
Hello, I apologize if this has been posted elsewhere, though I haven't seen it. I've just installed a clean copy of FG2, and fired up the Tale of Dior campaign to test it out.

I've opened up a few maps, such as the Cathedral Basement and the Deep Mines, and enabled the Pins layer. I can drag story elements to the maps with no trouble, but every time I try to drag a monster to it, the program crashes to the desktop. I've tried it with multiple monsters (Ankheg, Demon - Pit Fiend, Bear, Black) and tried dragging the box from the open description as well as from a hot-button, and in every case, the program crashes completely.

I'm not sure if I'm just not doing something correctly, since this is one of the less well documented features, but I would expect it to simply not create a pin if that were the case, and not actually crash.

I'm running WinXP Home SP2, fully patched in GM mode with a Full license. DirectX is up to date, as is Java. Opteron Dual core 2.25 processor, 2GB of RAM, GeForce 7800 GT.

Please let me know if there is something else I should try, or a log that might capture the error that I could send along.


P.S. just discovered two more things: 1. if I drag the box from a personality, I get a pin as expected, and 2. Even in a new campaign with my own image file, any monster from the d20 set will crash the app when I try to drag it to the map to make a pin, same as above.

April 24th, 2007, 02:11
I have also replicated this error using the steps outlined above.