View Full Version : AD&D 1E ruleset

March 30th, 2005, 16:54
I have the full version 1.03 of FG and I downnloaded the AD&D 1E ruleset and have them installed properly under Rulesets, but when I click on it as GM to load a 1E campaign, FG crashes. Any ideas of what the problem may be. I have Windows XP SP2 with all updates, am running a 128 meg ATI video card, I have 512 meg of RAM.


March 30th, 2005, 20:11
That's the first time I've heard of my ruleset crashing FG. Does this happen when you try to create a new campaign or load an existing one?

March 30th, 2005, 20:20
It happens when I try to start a campaign with the ruleset, haven't ben able to get it going to get a campaign even started.

March 30th, 2005, 20:24
Did you try Uninstalling/Reinstalling FG? Have you tried creating a Campaign using the built-in D20 ruleset?

March 30th, 2005, 20:55
Got it solved, I had 2 folders named AD&D under rulesets, I moved the files out of the inner folder and placed them just under the first D&D folder and that solved it. Thanks for the help, really appreciate it.


March 30th, 2005, 21:22
Great! :D

Had me worried there for a bit. :)

March 31st, 2005, 02:13
Elric, can we host your rule set(s) on adventuresomedreams.com? With a link to your site perhaps?


March 31st, 2005, 03:37
NO! They're Mine! Mine! Mine! ALL Mine!

<Just kidding> :lol:

Of course you can host 'em over there. I've been hosting stuff on my site with a Mirror back to the original site and have ASD listed in my Links Database. :D