PDA

View Full Version : Lost Mine of Phandelver Extension Not Working



OrangeRanged
July 25th, 2015, 03:37
I bought The Lost Mine of Phandelver Extension a few months ago and it worked fine. I got to play with some friends on my Ultimate account a few times.

I just downloaded the patch 3.1.2 and the extension wasn't working anymore. I tried to reinstall the program, but now it won't download the extension at all. When I boot the campaign, it seems as if FG can't find the extension anywhere.

I bought the game through Steam and I can't seem to be able to re-download the extensions. Can anyone help?

Moon Wizard
July 25th, 2015, 04:21
Please send a screenshot of your Settings screen to [email protected]
(Please do not post on forum.

My guess is that your license key is not correct, you do not have Steam DLC option checked, or you've cancelled your subscription.

Regards,
JPG

Griogre
July 25th, 2015, 19:59
For anyone looking at this later, to avoid any confusion the Lost Mine of Phandelver is not an extension; its an adventure module that has to been opened in the library *inside* a campaign, not an extension you select before *starting* a campaign.