PDA

View Full Version : Problems Creating Character Sheets



Elric
December 23rd, 2004, 15:48
I'm trying to create a new character sheet for my system but it's not seeming to want to work. :?

All i've done so far is change the graphic for character_main (and none of the underlying code) but now my numbers don't work. They display (as defaults) but I can't use my mouse to change any of them. I went back and used the original character_main graphic (the d20) and the numbers still don't work.

What are all the XML files that are used for the Character sheets? Maybe I missed something when I copied everything over or maybe something got accidentally deleted.

Thanks! :)

Elric
December 24th, 2004, 05:45
OK - let me change this up a bit. :D

It seems that if I go into the system like I'm going to edit/run a campaign, my character sheet works fine.

If I try to create a character in 'stand alone' mode, that's where I can't get it to work. It uses my new sheets, but I can't change any of the numbers. :?

Bagpuss2
December 24th, 2004, 21:59
This could be related to the problem I've experienced in the other thread. I found the create character (only) part of program, didn't use the alternate graphics spliskamatyshak created even though I'ld tried replacing the originals or if I created a new ruleset folder. It seems to have them built in almost.

Edit: Ah I think I might have figured part of the problem, spliskamatyshak hadn't included a new base.xml sheet. So all the links would probably point to the old d20 ruleset folder.

Elric
December 25th, 2004, 00:43
I Fixed It! :D

It seems that when I first purchased FG, I went into the d20 Character Creation program and played around. Now, since I've been working on changing up the sheet, some of my new definitions conflicted with the old definitions.

Long story short, delete ALL previous existance of ANY characters you've created and THEN run your new ruleset - works like a charm. :D