PDA

View Full Version : FantasyGrounds 3 and GURPS



RevenantBob
May 21st, 2014, 15:44
Is GURPS 4enhanced still the module to go for? Is it 3.0 compatible?

Saith_mobile
May 21st, 2014, 16:25
enhanced works and is playable, though produces a few errors. I currently have a version in testing with a few groups.
PM me your email...
you can install enhanced and as soon as I get home from work I will email you a more current and stable version. (if you want to get in on testing)
otherwise i'm guessing at least 2 weeks till I have a new public patch version that is 3.0 compatible.