PDA

View Full Version : Error Message



kleamovich
January 5th, 2014, 06:39
Tonight in my Reign of Winter campaign, I had a few player's disconnect and they both received an error message in the console saying..

"Client (3.0.1) is running different version than host (3.0.0)."

However, I am updated to 3.0.1.