View Full Version : TS server up?

November 2nd, 2013, 05:57
I'm trying to connect to TeamSpeak, just to make sure I've got the client installed and working properly, and getting an invalid pw error message. How does authentication work? I am using the password given on the con page, here:

Am I missing something obvious? Thanks!

Edit: Here's a screenshot of my connection setup.

November 2nd, 2013, 06:11
Password is Dungeoneers - capital "D".

November 2nd, 2013, 06:20
Yeah, that's not working for me. Typing it very carefully, making sure caps lock is off, etc etc, or even pasting it directly from your post, no go. I'll keep working on it though. Just wanted to make sure the server is up and that the pw hasn't changed. I'm not registered for anything 'til tomorrow, and this sort of stuff is exactly why I figured to hop on early and work out kinks. Thanks Trenloe!

November 2nd, 2013, 06:42
I totally can't discount the possibility that I am just having one of those moments, but nothing I am doing seems to work here. I can connect to servers on the public server list, but not to the fg-con.com one. I've tried:
Uninstalling the 64-bit client and installing the 32-bit one
Typing the password carefully into notepad, making sure that the D is capitalized: Dungeoneers
Connecting directly to the server via its IP address - it is resolving to for me
Googled the error message. I'm not seeing really any cases where the problem is caused by anything other than simply a wrong pw

I'll try it again in the morning and hope it's just a temporary oddity.

November 2nd, 2013, 06:44
Try: fgts.servegame.com:9152

You have to add the :9152 to the end of the server.

November 2nd, 2013, 07:00
Thanks much! That worked!

November 2nd, 2013, 10:27
cscase - if you werre not using a TeamSpeak v3 or higher client it wouldnt pickup the port settings automatically.
can you tell me what system etc you are using?

November 3rd, 2013, 00:23
Hi Damned,
Details are as follow:

TeamSpeak 3 version (tested with both 32- and 64-bit Windows versions)
Windows 7 Pro 64-bit SP1
My ISP is AT&T
For me, either fgts.servegame.com or teamspeak.fg-con.com both resolve to
The address that Trenloe gave me on this thread worked for me, but now that I go back and test, either one actually will work, as long as I add the port number on the end. If I leave the port number off, it still doesn't work.

Let me know if you need me to test anything else or provide more info. Thanks!

November 3rd, 2013, 01:50
Hi cscase - can you also test - voice.fg-con.com (its an alternate server) - without any port numbers?

November 3rd, 2013, 01:00
This one fails to connect to the server if I leave off the port number. If I specify the port number (9152), it tells me that I have an invalid password.

November 3rd, 2013, 01:21
This one fails to connect to the server if I leave off the port number. If I specify the port number (9152), it tells me that I have an invalid password.

Yeah, I was unable to log in as well. Keeps telling me the password is incorrect.

November 3rd, 2013, 03:28
hi guys - teamspeak has a default port but when you buy teamspeak from a teamspeak provider they will have many thousands of individual teamspeak servers on each machine. so that your client knows which slots to log into you are given a name/address + port number. our whole internet domain naming system was brought in because people remember names better than numbers (this is of course just a generality and not a universal truth :square:). many applications now support a feature that extends the dns system to also supply port numbers with host/cnames.
basically when you enter teamspeak.fg-con.com our dns server replies with an IP address - but if your client supports it (and according to teamspeak all version 3 and up clients do) then our server can also report the port number which for that server is 9152 while for voice.fg-con.com which is currently an alternate server (but which may not be maintained) actually uses port 9280.
afaik since the dns system was implemented you are the only two to report issues. can you tell me what operating system you are using and also who your ISP is? i would like to investigate this further.

btw the teamspeak servers have been most kindly provided by Mellock :rv:

November 3rd, 2013, 11:22
Hi i'm having the same problem with Teamspeak but even if i use the port number i'm still getting errors also I have a feeling it my network as with I try and play FG it wont connect to other servers either. Not too sure how to fix this tbh.

November 3rd, 2013, 13:13
You can try and connect to the direct address, which is ts53.gameservers.com:9152 or the backup server at eurots5.gameservers.com:9280
There's a heap of people in the main server now though... You guys are using the latest version, right?

November 4th, 2013, 00:03
My OS is Win7 Pro 64-bit, and my ISP is AT&T DSL. I did get the newest version from the TS site link that was provided on the con page, and did not have Teamspeak installed prior. Help->About says: TeamSpeak 3, Version (10/23/2013 7:10:11 AM), Qt Version 4.8.3.

November 4th, 2013, 00:57
Ir could be that people's local DNS cache is having a problem. Run a Windows command prompt (on Windows 7 press <windows key>+r which brings up the run window, type cmd and press return. Then type ipconfig /flushdns.

November 4th, 2013, 13:11
os - windows - tested ok
ver - 7x64 - tested ok
ts - ver - tested ok

very strange. im sure you are experiencing a dns issue but I dont know how to solve it for you.
take note of the actual server names that Mellock has posted above as your backup.
please note they are 2 different servers - if you are on one and everyone else is on another... it will be a bit lonely :)